  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://santamariatimes.com/content/tncms/live/" />
<meta name="keywords" content=", lompoc, mylar, ballon, outage, power, electricity, power line, balloon, city, spokeswoman" />
<meta name="news_keywords" content=", lompoc, mylar, ballon, outage, power, electricity, power line, balloon, city, spokeswoman" />
<meta name="description" content="More than 4,000 Lompoc homes and businesses were without electricity for about an hour on Saturday after a Mylar balloon got caught in power lines, according to a city spokeswoman." />
<meta name="author" content="Staff Report" />
<meta property="article:author" content="https://www.facebook.com/57998757201" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375725965" />
<meta name="google-play-app" content="app-id=com.santamariatimes.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="s_OVtmYSzI7I_oX8m7rF8CMNJoShpuu-O232KZAOOzA" />
<meta name="p:domain_verify" content="9ac866158acd0d1482eb078316f823a3" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://santamariatimes.com/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/4c40f16c-a7da-11e6-8df3-6f4fbcf0d8d9.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Weekend power outage in Lompoc blamed on balloon caught in lines" />
<meta property="og:description" content="More than 4,000 Lompoc homes and businesses were without electricity for about an hour on Saturday after a Mylar balloon got caught in power lines, according to a city spokeswoman." />
<meta property="og:site_name" content="Santa Maria Times" />
<meta property="article:publisher" content="https://www.facebook.com/santamariatimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SantaMariaTimes" />
<meta name="twitter:creator" content="@https://www.twitter.com/santamariatimes" />
<meta property="fb:pages" content="57998757201" />
<meta name="parsely-title" content="Weekend power outage in Lompoc blamed on balloon caught in lines" />
<meta name="parsely-link" content="https://santamariatimes.com/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-04-22T14:15:00-0700" />
<meta name="parsely-post-id" content="b78d2733-3e94-5596-b7a7-85912ff7181c" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/4c40f16c-a7da-11e6-8df3-6f4fbcf0d8d9.jpg?resize=600%2C600" />
<meta name="parsely-author" content="Staff Report" />
<meta name="parsely-tags" content=", lompoc, mylar, ballon, outage, power, electricity, power line, balloon, city, spokeswoman" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.eae60e6723b7e06f036457c5c2f42caa.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1555489319"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-1418991 .tnt-prop-img { max-width: 300px; } .follow-links-1419052 li { margin-right: 1px; padding: 0; } .follow-links-1419052 li a, .follow-links-1419052 li a:focus, .follow-links-1419052 li a:active { ; color: #fff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1419052 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1419052 li a.fb:hover { color: #3A59A5; } .follow-links-1419052 li a.tw:hover { color: #46C8F9; } .follow-links-1419052 li a.yt:hover { color: #CE2B29; } .follow-links-1419052 li a.pt:hover { color: #D22D2B; } .follow-links-1419052 li a.is:hover { color: #D4C4A2; } #user-controls-1418987 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1418987 .tn-user-screenname, #user-controls-1418987 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1418987 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1418987 .dropdown-signup { font-size: 12px; } #user-controls-1418987 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1418987 .large-user-avatar { margin-right: 10px; } #user-controls-1418987 .large-user-controls { font-size: 12px; } #user-controls-1418987 .logout-btn { cursor: pointer; } #user-controls-1418987 .login-btn { background-color: #555; border-color: #555; } #user-controls-1418987 .login-btn:hover { text-decoration: underline; } #tncms-block-1657615 .tnt-prop-img { max-width: 300px; } #site-logo-1657615 { color: #666; } #block-1419019 .search-spinner { position: absolute; } #block-1419019 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1419019-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-1419019-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #user-controls-1419020 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1419020 .tn-user-screenname, #user-controls-1419020 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1419020 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1419020 .dropdown-signup { font-size: 12px; } #user-controls-1419020 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1419020 .large-user-avatar { margin-right: 10px; } #user-controls-1419020 .large-user-controls { font-size: 12px; } #user-controls-1419020 .logout-btn { cursor: pointer; } #user-controls-1419020 .login-btn { color: #fff!important; } #weather-1419021 .list-unstyled { margin: 0; } #weather-1419021 span { display: block; } #weather-1419021 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1419021 .icon { position: relative; } #weather-1419021 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1419021 .temp { font-size: 18px; font-weight: bold; } #weather-1419021 .cond { opacity: 0.7; } #weather-1419021 .current-conditions { float: left; height: 24px; } #weather-1419021 .dropdown-toggle { color: #fff; display: block; } #weather-1419021 .city-title { padding-top: 5px; } #weather-1419021 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1419021 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1419021 .weather-expanded small { opacity: 0.5; } #weather-1419021 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1419021 .zip-update { width: 75px; } #weather-1419021 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1419021 .zip-update-link:hover { color: #777; } #block-1635401 .card.summary { border: 0; padding: 0; margin: 0; } #block-1635401 .card-panel { background-color:#fff; border-color: rgba(0,0,0,.08); } #block-1665994 .card-body .card-headline { display: none; } #tncms-block-1418992 .tnt-prop-img { max-width: 1000px; } #site-logo-1418992 { color: #666; } .follow-links-1419053 li { margin-right: 1px; padding: 0; } .follow-links-1419053 li a, .follow-links-1419053 li a:focus, .follow-links-1419053 li a:active { ; color: #183052!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1419053 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1419053 li a.fb:hover { color: #3A59A5; } .follow-links-1419053 li a.tw:hover { color: #46C8F9; } .follow-links-1419053 li a.yt:hover { color: #CE2B29; } .follow-links-1419053 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":295}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4606,5191,6512,6511,6509,6508,6510", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","lompoc","mylar","ballon","outage","power","electricity","power line","balloon","city"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6508];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.233a0790a456ca458149f1b0d16d9ef3.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Weekend power outage in Lompoc blamed on balloon caught in lines |  | santamariatimes.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #183052; } .fixed-nav #main-navigation { background-color: #183052 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #183052; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #e0e0e0; } .navbar-toggle .icon-bar { background-color: #e0e0e0 !important; } .navbar-toggle .sr-only-show { color: #e0e0e0 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #183052; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #e0e0e0; } }#site-copyright a, #site-footer a { color: #888888; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://santamariatimes.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Weekend power outage in Lompoc blamed on balloon caught in lines |  | santamariatimes.com" href="http://santamariatimes.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://santamariatimes.com/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b78d2733-3e94-5596-b7a7-85912ff7181c  type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('santamariatimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=295" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="santamariatimes.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_uja6m2hycfe2csmsya3partdz4'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"santamariatimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":64,"weather_conditions":"Fair","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"b78d2733-3e94-5596-b7a7-85912ff7181c","asset_headline":"Weekend power outage in Lompoc blamed on balloon caught in lines","asset_byline":"Lompoc Record Staff Report","asset_authors":"Staff Report","asset_pub_date":"04\/22\/2019","asset_pub_time":"2:15 pm","asset_canonical":"https:\/\/santamariatimes.com\/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in\/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html","asset_content_length":973,"asset_related_length":0,"asset_tag_1":"lompoc","asset_tag_2":"mylar","asset_tag_3":"ballon","asset_tag_4":"outage","asset_tag_5":"power","asset_tag_6":"electricity","asset_tag_7":"power line","asset_tag_8":"balloon","asset_tag_9":"city","asset_tag_10":"spokeswoman","subscription_max_views":15});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-b78d2733-3e94-5596-b7a7-85912ff7181c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://santamariatimes.com/users/admin/contribute/article/?assetid=b78d2733-3e94-5596-b7a7-85912ff7181c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://santamariatimes.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];
                oAuthors.push('Staff Report');
            jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1418991" class="tncms-block site-brand-mark"><section id="block-1418991" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/d447ef0e-4a0d-11e7-b761-b75e770aa3a8.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/d447ef0e-4a0d-11e7-b761-b75e770aa3a8.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1419052" class="tncms-block site-follow-us"><div class="follow-links-1419052 default">
    
    <section id="block-1419052" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/santamariatimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/santamariatimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/santamariatimes" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/LeeCentralCoastNews/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["http://www.facebook.com/santamariatimes/","https://twitter.com/santamariatimes","https://www.youtube.com/user/santamariatimes","https://www.pinterest.com/LeeCentralCoastNews/","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1675022" class="tncms-block"><div class="user-controls menu-nav-subscribe hidden-md hidden-lg">
        <a href="/members/join/" id="lee-members-button-btn-1675022" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Become a member</a>
    </div><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1675022').attr('href', '/members/exclusives/').html('Members');
    }
    $('#lee-members-button-nav-1675022').show();
});
</script></div><div id="tncms-block-1418987" class="tncms-block"><div id="user-controls-1418987" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1418987').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1418987').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1418987"><input type="hidden" name="referer_url" value="https://santamariatimes.com/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts/arrest-logs/"  class="nav-link tnt-section-arrest-logs">Arrest Logs</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/san_luis_obispo_county_news"  class="nav-link tnt-section-san-luis-obispo-county">San Luis Obispo County</a>
                                </li><li>
                                    <a href="/news/local/military/vandenberg/"  class="nav-link tnt-section-vandenberg-air-force-base">Vandenberg Air Force Base</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/forms/contact/submit_a_news_tip/"  class="nav-link tnt-section-submit-a-news-tip">Submit A News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/obituaries"  class="nav-link tnt-section-share-a-story">Share a Story</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/youth"  class="nav-link tnt-section-youth">Youth</a>
                                </li><li>
                                    <a href="/sports/national"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion-and-style">Fashion and Style</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-and-fitness">Health, Medicine and Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/games/"  class="nav-link tnt-section-games-puzzles">Games & Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/espanol/noticias/local/"  class="nav-link tnt-section-en-espa-ol">en Español</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/espanol/noticias/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/espanol/noticias/"  class="nav-link tnt-section-noticias">Noticias</a>
                                </li><li>
                                    <a href="/espanol/deportes"  class="nav-link tnt-section-deportes">Deportes</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/newsletters"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1657616" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1657615" class="tncms-block"><div id="site-logo-1657615" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/e44fe694-3625-11e9-8d35-cff4c59dbf9f.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/e44fe694-3625-11e9-8d35-cff4c59dbf9f.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/e44fe694-3625-11e9-8d35-cff4c59dbf9f.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1675023" class="tncms-block"><ul id="lee-members-button-nav-1675023" class="nav navbar-nav navbar-right subscribe-btn-header" style="display:none">
        <li id="lee-members-button-li-1675023">
            <a href="/members/join/" id="lee-members-button-btn-1675023" class="btn-subscribe lee-track-main-nav">
                <span class="hidden-lg">Members</span>
                <span class="visible-lg">Become a member</span>
            </a>
        </li>
    </ul>
    <style>
    #lee-members-button-nav-1675023 .popover { 
        width: auto;
        min-width: 300px; 
        max-width: 500px;
        z-index: 1000;
    }
    #lee-members-button-nav-1675023 h3 { 
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
    </style><script>
jQuery(document).ready(function($){
    if(__tnt.user.services){
        $('#lee-members-button-btn-1675023').attr('href', '/members/exclusives/').html('Members');
    } else {
        var bSubOfferLoaded = $.cookie('lee-member-bl');
        if(!bSubOfferLoaded){
            $.getJSON('/tncms/subscription/leefalcon/', function(oServices){
                try {
                    var oFeaturedPackage = false;
                    $.each(oServices, function(i, oService){
                        if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                            if(oService.WebStartPrice.match('"featured":"true"')){
                                oFeaturedPackage = oService;
                                return false;
                            }
                        }
                    });
                         
                    if(oFeaturedPackage) {
                        function lee_formatPackagePriceBtn(sPrice){
                            var p = sPrice.split('.');
                            if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                            if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                            return { cost: sPrice, format_dollars: '$'};
                        }
                        
                        var oPackageCustom = JSON.parse(oFeaturedPackage.WebStartPrice);
                        
                        if(oPackageCustom.featured_button_text){
                            var sButtonText = oPackageCustom.featured_button_text;
                        } else {
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Join for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'') +' '+oPackageCustom.term;
                        }
                        var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=santamariatimes.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html'.replace('{{level}}',oFeaturedPackage.HomeMembership);
                        
                        var sMemberBtnHtml = '<div class="text-center"><h3>Support your community by supporting local journalism.</h3>'+
                            '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                            '</div>';
                            
                        $('#lee-members-button-btn-1675023').popover({
                            container: '#lee-members-button-li-1675023',
                            placement: 'bottom',
                            content: sMemberBtnHtml,
                            trigger: 'focus',
                            html: true,
                            delay: { 'show': 500 }
                        });
                        
                        $('#lee-members-button-btn-1675023').popover('show');
                        $.cookie('lee-member-bl', 'true', { path: '/' });
                        
                        $('#main-page-container').click(function(){
                            $('#lee-members-button-btn-1675023').popover('hide');
                        });
                    }
                } catch (e) {
                    if(window.console) console.warn(e);
                }
            });
        }
    }
    $('#lee-members-button-nav-1675023').show();
});
</script></div><div id="tncms-block-1419019" class="tncms-block"><ul id="site-search-1419019-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1419019" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1419019-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1419019-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1419019-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1419019').submit();
        return false;
    });

    $('#site-search-1419019').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1419019 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1419019 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1419019-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1419020" class="tncms-block"><div id="user-controls-1419020" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1419020').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1419020"><input type="hidden" name="referer_url" value="https://santamariatimes.com/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1419021" class="tncms-block"><div id="weather-1419021" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=93455" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">64&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="93455"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1419021 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Santa Maria, CA
                                
                                 <small>(93455)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 67F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low near 50F. WNW winds shifting to SE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 22, 2019 @ 2:40 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=93455"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #183052">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&via=SantaMariaTimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/b78d2733-3e94-5596-b7a7-85912ff7181c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' 'sms: b78d2733-3e94-5596-b7a7-85912ff7181ceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&body=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" class="save-list-b78d2733-3e94-5596-b7a7-85912ff7181c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b78d2733-3e94-5596-b7a7-85912ff7181c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1419022" class="tncms-block lee-track-home-breaking"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b78d2733-3e94-5596-b7a7-85912ff7181c" class="asset article-default"  data-url="https://santamariatimes.com/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/4c40f16c-a7da-11e6-8df3-6f4fbcf0d8d9.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="santamariatimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://santamariatimes.com/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Weekend power outage in Lompoc blamed on balloon caught in lines
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dde2cee8-f290-11e4-b77f-8f57f12214fb-asset-b78d2733-3e94-5596-b7a7-85912ff7181c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://santamariatimes.com/users/profile/Staff%20Report">Lompoc Record Staff Report</a></span>
                
                    <div id="author-popup-dde2cee8-f290-11e4-b77f-8f57f12214fb-asset-b78d2733-3e94-5596-b7a7-85912ff7181c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dde2cee8-f290-11e4-b77f-8f57f12214fb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://santamariatimes.com/users/profile/Staff%20Report" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Staff Report" src="" data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/avatars/d/de/2ce/dde2cee8-f290-11e4-b77f-8f57f12214fb.42b0ac8e099a47d3c0bfdcccac15116e.png?_dc=1430766966" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://santamariatimes.com/users/profile/Staff%20Report" rel="author" class="tnt-user-profile-link tnt-user-name">Staff Report</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/57998757201" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.youtube.com/user/leecentralcoastnews" title="Youtube" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-youtube tnt-stack-1x"></i>
                   </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/santamariatimes" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dde2cee8-f290-11e4-b77f-8f57f12214fb-asset-b78d2733-3e94-5596-b7a7-85912ff7181c').popover({
                            content: $('#author-popup-dde2cee8-f290-11e4-b77f-8f57f12214fb-asset-b78d2733-3e94-5596-b7a7-85912ff7181c-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-04-22T14:15:00-07:00" class="tnt-date asset-date text-muted">46 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-22T14:15:00-07:00">
    <meta itemprop="datePublished" content="2019-04-22T14:15:00-07:00">
    <meta itemprop="dateModified" content="2019-04-22T14:15:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&via=SantaMariaTimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/b78d2733-3e94-5596-b7a7-85912ff7181c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' 'sms: b78d2733-3e94-5596-b7a7-85912ff7181ceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&body=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" class="save-list-b78d2733-3e94-5596-b7a7-85912ff7181c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b78d2733-3e94-5596-b7a7-85912ff7181c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&via=SantaMariaTimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/b78d2733-3e94-5596-b7a7-85912ff7181c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' 'sms: b78d2733-3e94-5596-b7a7-85912ff7181ceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&body=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b78d2733-3e94-5596-b7a7-85912ff7181c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" class="save-list-b78d2733-3e94-5596-b7a7-85912ff7181c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b78d2733-3e94-5596-b7a7-85912ff7181c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&via=SantaMariaTimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/b78d2733-3e94-5596-b7a7-85912ff7181c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' 'sms: b78d2733-3e94-5596-b7a7-85912ff7181ceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&body=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b78d2733-3e94-5596-b7a7-85912ff7181c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" class="save-list-b78d2733-3e94-5596-b7a7-85912ff7181c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b78d2733-3e94-5596-b7a7-85912ff7181c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>More than 4,000 Lompoc homes and businesses were without electricity for about an hour on Saturday after a Mylar balloon got caught in power lines, according to a city spokeswoman.</p></div><div class="subscriber-preview"><p>The outage affected 4,142 homes and businesses in the central and southern portions of the city. The power outage was reported at 2:34 p.m. Saturday, and power was fully restored by 3:35 p.m.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The reported cause of the outage was a Mylar balloon that made contact with power lines near Maple Avenue and North M St.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>The area affected by the outage, according to the city, was from Pine Avenue south to San Miguelito Canyon Road, between A and O streets.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1672063" class="tncms-block"></div></div><div class="subscriber-only"><p>“The city of Lompoc wants to remind our community to avoid releasing balloons, as they can become caught in power lines and are a hazard to the environment,” read a portion of a statement from Samantha Scroggin, the city’s public information officer.</p></div><div class="subscriber-only"><p>Electricity in Lompoc is provided by the city.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1622035" class="tncms-block"><style>
    #wc-email-form-1622035 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        display: none;
    }
    #wc-email-form-1622035 h1 {
        font-size: 24px;
    }
    #wc-email-form-1622035 h1, 
    #wc-email-form-1622035 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1622035 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1622035 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1622035 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1622035 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1622035 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1622035">
    <div class="text-center"><h1>Subscribe to Breaking News</h1></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://santamariatimes.com/newsletters/thank-you/#tracking-source=block&ir=true">
        
        <input id="wc-slid-1622035" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1622035" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=02252019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'santamariatimes.com';
        var xListName = 'Breaking News';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1622035').val(xList);
            $('#wc-email-form-1622035').fadeIn();
        }

        $('#wc-email-form-1622035 .wc-form').submit(function(){
            if( $('#hp-1622035').val() === '') {
                $('#hp-1622035').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            <script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b78d2733-3e94-5596-b7a7-85912ff7181c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" method="post" action="/tncms/counter/editorial/b78d2733-3e94-5596-b7a7-85912ff7181c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b78d2733-3e94-5596-b7a7-85912ff7181c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&via=SantaMariaTimes" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/b78d2733-3e94-5596-b7a7-85912ff7181c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' 'sms: b78d2733-3e94-5596-b7a7-85912ff7181ceditorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Weekend%20power%20outage%20in%20Lompoc%20blamed%20on%20balloon%20caught%20in%20lines&body=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/weekend-power-outage-in-lompoc-blamed-on-balloon-caught-in/article_b78d2733-3e94-5596-b7a7-85912ff7181c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b78d2733-3e94-5596-b7a7-85912ff7181c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b78d2733-3e94-5596-b7a7-85912ff7181c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b78d2733-3e94-5596-b7a7-85912ff7181c" class="save-list-b78d2733-3e94-5596-b7a7-85912ff7181c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b78d2733-3e94-5596-b7a7-85912ff7181c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lompoc%22#tncms-source=keyword" class="tag-lompoc label label-default" data-tncms-track-dmp='search: lompoc'>Lompoc</a>
            </li> <li>
                <a href="/search/?k=%22mylar%22#tncms-source=keyword" class="tag-mylar label label-default" data-tncms-track-dmp='search: mylar'>Mylar</a>
            </li> <li>
                <a href="/search/?k=%22ballon%22#tncms-source=keyword" class="tag-ballon label label-default" data-tncms-track-dmp='search: ballon'>Ballon</a>
            </li> <li>
                <a href="/search/?k=%22outage%22#tncms-source=keyword" class="tag-outage label label-default" data-tncms-track-dmp='search: outage'>Outage</a>
            </li> <li>
                <a href="/search/?k=%22power%22#tncms-source=keyword" class="tag-power label label-default" data-tncms-track-dmp='search: power'>Power</a>
            </li> <li>
                <a href="/search/?k=%22electricity%22#tncms-source=keyword" class="tag-electricity label label-default" data-tncms-track-dmp='search: electricity'>Electricity</a>
            </li> <li>
                <a href="/search/?k=%22power%20line%22#tncms-source=keyword" class="tag-power-line label label-default" data-tncms-track-dmp='search: power-line'>Power Line</a>
            </li> <li>
                <a href="/search/?k=%22balloon%22#tncms-source=keyword" class="tag-balloon label label-default" data-tncms-track-dmp='search: balloon'>Balloon</a>
            </li> <li>
                <a href="/search/?k=%22city%22#tncms-source=keyword" class="tag-city label label-default" data-tncms-track-dmp='search: city'>City</a>
            </li> <li>
                <a href="/search/?k=%22spokeswoman%22#tncms-source=keyword" class="tag-spokeswoman label label-default" data-tncms-track-dmp='search: spokeswoman'>Spokeswoman</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dde2cee8-f290-11e4-b77f-8f57f12214fb">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://santamariatimes.com/users/profile/Staff%20Report" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Staff Report" src="" data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/avatars/d/de/2ce/dde2cee8-f290-11e4-b77f-8f57f12214fb.42b0ac8e099a47d3c0bfdcccac15116e.png?_dc=1430766966" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://santamariatimes.com/users/profile/Staff%20Report" rel="author" class="tnt-user-profile-link tnt-user-name">Staff Report</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/57998757201" title="Facebook" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.youtube.com/user/leecentralcoastnews" title="Youtube" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-youtube tnt-stack-1x"></i>
                   </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/santamariatimes" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dde2cee8-f290-11e4-b77f-8f57f12214fb" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dde2cee8-f290-11e4-b77f-8f57f12214fb&s=start_time&sd=desc" data-subject="Staff Report" data-description="Whenever Staff Report posts new content, you'll get an email delivered to your inbox with a link." data-name="Staff Report notification" data-author-id="dde2cee8-f290-11e4-b77f-8f57f12214fb" data-user-url="https://santamariatimes.com/users/">
        <i class="fas tnt-star"></i> Follow Staff Report
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://santamariatimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fweekend-power-outage-in-lompoc-blamed-on-balloon-caught-in%2Farticle_b78d2733-3e94-5596-b7a7-85912ff7181c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_yIIxCnVl1BNwcRW80X5z8VUahtjWzvC"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-keywords="lompoc,mylar,ballon,outage,power,electricity,power line,balloon,city,spokeswoman">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620772" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620772" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1419045" class="tncms-block"><section id="block-1419045" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1419045 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/three-northwest-gang-members-connected-to-fatal-shooting-will-stand/article_473665a6-44c2-5b59-879d-4d9395691582.html" class="tnt-asset-link">
        

        
            Three Northwest gang members connected to fatal 2017 shooting will stand trial</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/santa-maria-woman-with-baby-arrested-following-monthlong-search/article_083b719b-8af8-523f-987d-5d99f8023c9e.html" class="tnt-asset-link">
        

        
            Santa Maria woman with baby arrested following monthlong search</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/santa-maria-police-seeking-public-s-help-in-locating-missing/article_1b32c6aa-4e38-54bf-8feb-e25cf4fa9453.html" class="tnt-asset-link">
        

        
            Santa Maria Police seeking public's help in locating missing 12-year-old</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/missing-santa-maria-teen-found-safe-with-help-of-fbi/article_1b800451-e9e4-5006-ae1a-4f0dc6fc0c27.html" class="tnt-asset-link">
        

        
            Missing Santa Maria teen found safe with help of FBI, returning to family in Santa Maria</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/have-you-seen-this-girl-santa-maria-police-looking-for/article_630b7f7d-9a1c-5596-b788-4c7976b4096d.html" class="tnt-asset-link">
        

        
            Have you seen this girl? Santa Maria Police looking for missing teen</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620773" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620773" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1635401" class="tncms-block"><section id="block-1635401" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635401-51eb3e7c-7328-11e8-8112-d7ced76966ee" class="clearfix card summary has-image image-left inherit  tnt-section-special-section tnt-sub-section-real-estate-today">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-51eb3e7c-7328-11e8-8112-d7ced76966ee media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/leecentralcoastnewspapers/docs/20180615-realestatetoday?e=3470910/62487403" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Real Estate Today"
                        class="img-responsive lazyload full"
                        width="600"
                        height="338"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/1e/51eb3e7c-7328-11e8-8112-d7ced76966ee/5b27fee9e6767.preview.jpg?crop=600%2C338%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/1e/51eb3e7c-7328-11e8-8112-d7ced76966ee/5b27fee9e6767.preview.jpg?crop=600%2C338%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/1e/51eb3e7c-7328-11e8-8112-d7ced76966ee/5b27fee9e6767.preview.jpg?crop=600%2C338%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/1e/51eb3e7c-7328-11e8-8112-d7ced76966ee/5b27fee9e6767.preview.jpg?crop=600%2C338%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/1e/51eb3e7c-7328-11e8-8112-d7ced76966ee/5b27fee9e6767.preview.jpg?crop=600%2C338%2C0%2C0&resize=600%2C338&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://issuu.com/leecentralcoastnewspapers/docs/20180615-realestatetoday?e=3470910/62487403" class="tnt-asset-link">
        

        
            Real Estate Today</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1635401-0dde0060-d613-5479-8da4-3278e7fc3e86" class="clearfix card summary has-image image-left inherit  tnt-section-contests">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0dde0060-d613-5479-8da4-3278e7fc3e86 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.santamariatimes.com/nurses/" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Vote for a Nurse"
                        class="img-responsive lazyload full"
                        width="1116"
                        height="628"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dd/0dde0060-d613-5479-8da4-3278e7fc3e86/5ca4f0a6345bf.preview.jpg?crop=1116%2C628%2C41%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dd/0dde0060-d613-5479-8da4-3278e7fc3e86/5ca4f0a6345bf.preview.jpg?crop=1116%2C628%2C41%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dd/0dde0060-d613-5479-8da4-3278e7fc3e86/5ca4f0a6345bf.preview.jpg?crop=1116%2C628%2C41%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dd/0dde0060-d613-5479-8da4-3278e7fc3e86/5ca4f0a6345bf.preview.jpg?crop=1116%2C628%2C41%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dd/0dde0060-d613-5479-8da4-3278e7fc3e86/5ca4f0a6345bf.preview.jpg?crop=1116%2C628%2C41%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dd/0dde0060-d613-5479-8da4-3278e7fc3e86/5ca4f0a6345bf.preview.jpg?crop=1116%2C628%2C41%2C0&resize=1116%2C628&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.santamariatimes.com/nurses/" class="tnt-asset-link">
        

        
            Vote for a Nurse</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Nursing professionals make an impact on our lives, our loved ones and our community every day. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1665994" class="tncms-block"><section id="block-1665994" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1665994 ">
        <div class="block-title-inner">
            <h3>
                
                Print Ads
                
            </h3>
        </div>
    </div></div>

    <div id="featured-classifieds-1665994" class="featured-classifieds card-slideshow clearfix">
        <div class="owl-carousel-control-container text-right">
            <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
            <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
        </div>
        <div class="owl-carousel classified-items cols-1 clearfix"><div class="item">
	                    
	                    <article id="card-product-e9b954e7-86e2-5171-8153-ecb21c1ceeea" class="clearfix card  product has-image" data-id="e9b954e7-86e2-5171-8153-ecb21c1ceeea">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e9b954e7-86e2-5171-8153-ecb21c1ceeea media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/c/pdfdisplayad_e9b954e7-86e2-5171-8153-ecb21c1ceeea.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="C21 4/20"
                        class="img-responsive lazyload full"
                        width="645"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/e/9b/e9b954e7-86e2-5171-8153-ecb21c1ceeea/5caf8ed23b403.preview.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/e/9b/e9b954e7-86e2-5171-8153-ecb21c1ceeea/5caf8ed23b403.preview.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/e/9b/e9b954e7-86e2-5171-8153-ecb21c1ceeea/5caf8ed23b403.preview.jpg?resize=400%2C372 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/e/9b/e9b954e7-86e2-5171-8153-ecb21c1ceeea/5caf8ed23b403.preview.jpg?resize=540%2C502 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/e/9b/e9b954e7-86e2-5171-8153-ecb21c1ceeea/5caf8ed23b403.preview.jpg?resize=645%2C600 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/c/pdfdisplayad_e9b954e7-86e2-5171-8153-ecb21c1ceeea.html" class="tnt-asset-link">
        

        
            C21 4/20</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-20T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 20, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-7ff86e72-4029-532c-b03f-99558773c314" class="clearfix card  product has-image" data-id="7ff86e72-4029-532c-b03f-99558773c314">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-7ff86e72-4029-532c-b03f-99558773c314 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/weekly-ad/pdfdisplayad_7ff86e72-4029-532c-b03f-99558773c314.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="WEEKLY AD"
                    class="img-responsive lazyload  letterbox"
                    width="1166"
                    height="1777"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/7/ff/7ff86e72-4029-532c-b03f-99558773c314/5cb6425ad36cd.preview.jpg?resize=200%2C305" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/weekly-ad/pdfdisplayad_7ff86e72-4029-532c-b03f-99558773c314.html" class="tnt-asset-link">
        

        
            WEEKLY AD</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-ac8031bf-bd78-506e-b098-0e29142b4dcf" class="clearfix card business power mini has-image" data-track-object='{"title":"Furniture Depot","url":"/places/shopping/home_garden/furniture_stores/furniture-depot/business_1114592019.html","uuid":"ac8031bf-bd78-506e-b098-0e29142b4dcf","app":"business","metric":""}' data-tncms-tracking="business/block/ac8031bf-bd78-506e-b098-0e29142b4dcf">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/shopping/home_garden/furniture_stores/furniture-depot/business_1114592019.html" ><div class="media-preview-ac8031bf-bd78-506e-b098-0e29142b4dcf media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Furniture Depot"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="57"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/business/a/c8/ac8031bf-bd78-506e-b098-0e29142b4dcf/53ae25d705abf.preview-300.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/business/a/c8/ac8031bf-bd78-506e-b098-0e29142b4dcf/53ae25d705abf.preview-300.jpg?resize=300%2C57 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/shopping/home_garden/furniture_stores/furniture-depot/business_1114592019.html" class="tnt-asset-link">
        

        
            Furniture Depot</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//222%20W%20Main%20St%2BSanta%20Maria%2BCA%2B93458">
                                        222 W Main St, Santa Maria, CA 93458
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    805-928-6101
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Furniture Depot's website" href="http://FURNITUREDEPOT.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-f8a8182f-97b4-5fb2-97d0-e78164b2e147" class="clearfix card  product has-image" data-id="f8a8182f-97b4-5fb2-97d0-e78164b2e147">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f8a8182f-97b4-5fb2-97d0-e78164b2e147 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/lompoc-bsd/pdfdisplayad_f8a8182f-97b4-5fb2-97d0-e78164b2e147.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lompoc BSD 4/17/19"
                    class="img-responsive lazyload  letterbox"
                    width="1365"
                    height="1517"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/f/8a/f8a8182f-97b4-5fb2-97d0-e78164b2e147/5cb4c6ca94dc2.preview.jpg?resize=200%2C222" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/lompoc-bsd/pdfdisplayad_f8a8182f-97b4-5fb2-97d0-e78164b2e147.html" class="tnt-asset-link">
        

        
            Lompoc BSD 4/17/19</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-30adbdbb-348e-53cf-b127-e63fa6565a3d" class="clearfix card  product has-image" data-id="30adbdbb-348e-53cf-b127-e63fa6565a3d">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-30adbdbb-348e-53cf-b127-e63fa6565a3d media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/pdf/pdfdisplayad_30adbdbb-348e-53cf-b127-e63fa6565a3d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="141507-1.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="978"
                    height="2100"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/3/0a/30adbdbb-348e-53cf-b127-e63fa6565a3d/5cb51b91b16ba.preview.jpg?resize=200%2C429" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/pdf/pdfdisplayad_30adbdbb-348e-53cf-b127-e63fa6565a3d.html" class="tnt-asset-link">
        

        
            141507-1.pdf</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-15T17:02:25-07:00" class="tnt-date asset-date text-muted">Apr 15, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-40ff0487-1553-5440-8bde-6cafe8719018" class="clearfix card  product has-image" data-id="40ff0487-1553-5440-8bde-6cafe8719018">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-40ff0487-1553-5440-8bde-6cafe8719018 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/b-s-dir/pdfdisplayad_40ff0487-1553-5440-8bde-6cafe8719018.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="B&amp;S Dir"
                    class="img-responsive lazyload  letterbox"
                    width="312"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/4/0f/40ff0487-1553-5440-8bde-6cafe8719018/5cafb9003f8c2.preview.jpg?resize=200%2C256" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/b-s-dir/pdfdisplayad_40ff0487-1553-5440-8bde-6cafe8719018.html" class="tnt-asset-link">
        

        
            B&S Dir</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-17T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-aeb7b719-bdc5-5f4e-9167-ce5127413f7a" class="clearfix card business power mini" data-track-object='{"title":"Rodriguez Brothers Lawn Service & Maintenance","url":"/places/agriculture/landscaping_garden_services/contractors/rodriguez-brothers-lawn-service-maintenance/business_1214821377.html","uuid":"aeb7b719-bdc5-5f4e-9167-ce5127413f7a","app":"business","metric":""}' data-tncms-tracking="business/block/aeb7b719-bdc5-5f4e-9167-ce5127413f7a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/agriculture/landscaping_garden_services/contractors/rodriguez-brothers-lawn-service-maintenance/business_1214821377.html" class="tnt-asset-link">
        

        
            Rodriguez Brothers Lawn Service & Maintenance</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//715%20N%202nd%20St%2BLompoc%2BCA%2B93436">
                                        715 N 2nd St, Lompoc, CA 93436
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    805-737-0083
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-0e5dfb5d-2809-5f48-8cd2-a78a4d821406" class="clearfix card  product has-image" data-id="0e5dfb5d-2809-5f48-8cd2-a78a4d821406">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0e5dfb5d-2809-5f48-8cd2-a78a4d821406 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/bsd-april/pdfdisplayad_0e5dfb5d-2809-5f48-8cd2-a78a4d821406.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="BSD APRIL"
                    class="img-responsive lazyload  letterbox"
                    width="312"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/0/e5/0e5dfb5d-2809-5f48-8cd2-a78a4d821406/5cabb67238ba9.preview.jpg?resize=200%2C256" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/bsd-april/pdfdisplayad_0e5dfb5d-2809-5f48-8cd2-a78a4d821406.html" class="tnt-asset-link">
        

        
            BSD APRIL</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-16T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 16, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-4b743037-2c9d-5994-8159-933cf1338bce" class="clearfix card business power mini has-image" data-track-object='{"title":"Knudsen Landscaping","url":"/places/knudsen-landscaping/business_4000029144.html","uuid":"4b743037-2c9d-5994-8159-933cf1338bce","app":"business","metric":""}' data-tncms-tracking="business/block/4b743037-2c9d-5994-8159-933cf1338bce">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <a href="/places/knudsen-landscaping/business_4000029144.html" ><div class="media-preview-4b743037-2c9d-5994-8159-933cf1338bce media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Knudsen Landscaping"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="40"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/business/4/b7/4b743037-2c9d-5994-8159-933cf1338bce/53ae34b8f282b.preview-300.jpg?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/business/4/b7/4b743037-2c9d-5994-8159-933cf1338bce/53ae34b8f282b.preview-300.jpg?resize=300%2C40 300w" /></figure>
    

    </div></a>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/knudsen-landscaping/business_4000029144.html" class="tnt-asset-link">
        

        
            Knudsen Landscaping</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//Po%20Box%202892%2BSanta%20Maria%2BCA%2B93454">
                                        Po Box 2892, Santa Maria, CA 93454
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    805-937-5926
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Knudsen Landscaping's website" href="http://knudsengardening.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-987e770b-4ff6-50c0-b8eb-ac025032fecd" class="clearfix card  product has-image" data-id="987e770b-4ff6-50c0-b8eb-ac025032fecd">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-987e770b-4ff6-50c0-b8eb-ac025032fecd media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/pdf/pdfdisplayad_987e770b-4ff6-50c0-b8eb-ac025032fecd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="141642-1.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="312"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/9/87/987e770b-4ff6-50c0-b8eb-ac025032fecd/5cb8bb546ee06.preview.jpg?resize=200%2C256" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/pdf/pdfdisplayad_987e770b-4ff6-50c0-b8eb-ac025032fecd.html" class="tnt-asset-link">
        

        
            141642-1.pdf</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-18T11:00:52-07:00" class="tnt-date asset-date text-muted">Apr 18, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-a398560e-7330-5b33-9d5b-31a71b1d7400" class="clearfix card  product has-image" data-id="a398560e-7330-5b33-9d5b-31a71b1d7400">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a398560e-7330-5b33-9d5b-31a71b1d7400 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/new-smat-breeze-schedule-april/pdfdisplayad_a398560e-7330-5b33-9d5b-31a71b1d7400.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NEW SMAT &amp; BREEZE SCHEDULE APRIL 2019"
                    class="img-responsive lazyload  letterbox"
                    width="645"
                    height="1000"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/a/39/a398560e-7330-5b33-9d5b-31a71b1d7400/5cba4500d41f0.preview.jpg?resize=200%2C310" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/new-smat-breeze-schedule-april/pdfdisplayad_a398560e-7330-5b33-9d5b-31a71b1d7400.html" class="tnt-asset-link">
        

        
            NEW SMAT & BREEZE SCHEDULE APRIL 2019</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-21T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 21, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    
                        
                            
                        <div class="card-business">
                            <article id="card-summary-66b2aace-e4e9-5a1d-bb3c-7c6950369a3d" class="clearfix card business power mini" data-track-object='{"title":"City Of Santa Maria/Public Works","url":"/places/public_services_government/city_county_government/city-of-santa-maria-public-works/business_4000069667.html","uuid":"66b2aace-e4e9-5a1d-bb3c-7c6950369a3d","app":"business","metric":""}' data-tncms-tracking="business/block/66b2aace-e4e9-5a1d-bb3c-7c6950369a3d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h3 class="tnt-headline ">
        
             <a href="/places/public_services_government/city_county_government/city-of-santa-maria-public-works/business_4000069667.html" class="tnt-asset-link">
        

        
            City Of Santa Maria/Public Works</a></h3>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//110%20S.%20Pine%20St.%2C%20Suite%20221%2BSanta%20Maria%2BCA%2B93458">
                                        110 S. Pine St., Suite 221, Santa Maria, CA 93458
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    805-925-0951
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        </div>
                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-961c2c1f-7081-5c31-83fe-572e6d21f038" class="clearfix card  product has-image" data-id="961c2c1f-7081-5c31-83fe-572e6d21f038">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-961c2c1f-7081-5c31-83fe-572e6d21f038 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/pdf/pdfdisplayad_961c2c1f-7081-5c31-83fe-572e6d21f038.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="141591-1.pdf"
                    class="img-responsive lazyload  letterbox"
                    width="312"
                    height="400"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/9/61/961c2c1f-7081-5c31-83fe-572e6d21f038/5cb7cc38770a1.preview.jpg?resize=200%2C256" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/pdf/pdfdisplayad_961c2c1f-7081-5c31-83fe-572e6d21f038.html" class="tnt-asset-link">
        

        
            141591-1.pdf</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-17T18:00:40-07:00" class="tnt-date asset-date text-muted">Apr 17, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div><div class="item">
	                    
	                    <article id="card-product-0475fd43-08f2-5a62-993e-233b9f7daeb3" class="clearfix card  product has-image" data-id="0475fd43-08f2-5a62-993e-233b9f7daeb3">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0475fd43-08f2-5a62-993e-233b9f7daeb3 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/ads/other/ad_vault/ask-a-pro/pdfdisplayad_0475fd43-08f2-5a62-993e-233b9f7daeb3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="ASK A PRO 4/16"
                        class="img-responsive lazyload full"
                        width="1312"
                        height="1300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/0/47/0475fd43-08f2-5a62-993e-233b9f7daeb3/5cb51b912ee7f.preview.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/0/47/0475fd43-08f2-5a62-993e-233b9f7daeb3/5cb51b912ee7f.preview.jpg?resize=300%2C297 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/0/47/0475fd43-08f2-5a62-993e-233b9f7daeb3/5cb51b912ee7f.preview.jpg?resize=400%2C396 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/0/47/0475fd43-08f2-5a62-993e-233b9f7daeb3/5cb51b912ee7f.preview.jpg?resize=540%2C535 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/0/47/0475fd43-08f2-5a62-993e-233b9f7daeb3/5cb51b912ee7f.preview.jpg?resize=750%2C743 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/0/47/0475fd43-08f2-5a62-993e-233b9f7daeb3/5cb51b912ee7f.preview.jpg?resize=1200%2C1189 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/classifieds/0/47/0475fd43-08f2-5a62-993e-233b9f7daeb3/5cb51b912ee7f.preview.jpg?resize=1312%2C1300 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Ad Vault
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h3 class="tnt-headline ">
        
             <a href="/ads/other/ad_vault/ask-a-pro/pdfdisplayad_0475fd43-08f2-5a62-993e-233b9f7daeb3.html" class="tnt-asset-link">
        

        
            ASK A PRO 4/16</a></h3>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-04-16T00:00:00-07:00" class="tnt-date asset-date text-muted">Apr 16, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
	                    
	                </div></div>

        
            
            <script>
                $(window).load(function() {
                    var assetTracked = [];
                    var isUserAction = false;

                    function trackActive(owl){
                        if( assetTracked.length == 10 ){
                            return;
                        }else{
                            var activeThings = $(owl).find('.owl-item.active');

                            $.each(activeThings, function(index, value){
                                var assetId = $(this).find('.card').data('id');
                                var hasBeenLogged = false;
                                
                                assetTracked.forEach(function (item, index, array) {
                                    if(item == assetId){
                                        hasBeenLogged = true;
                                        return true;
                                    }
                                });
                                if( hasBeenLogged == false ){
                                    assetTracked.push(assetId);
                                    TNCMS.Tracking.addEvent({
                                        app: 'classifieds',
                                        metric: 'featured',
                                        id: assetId
                                    });
                                }
                            });
                        }
                    }

                    window.card_carousel_1665994 = $('#block-1665994 .owl-carousel');

                    card_carousel_1665994.on('initialized.owl.carousel', function(e){
                            trackActive(card_carousel_1665994);
                        });
                    

                    card_carousel_1665994.owlCarousel({
                        autoplay:true,
                        autoplayTimeout:3000,
                        autoplayHoverPause:true,
                        loop:true,
                        margin:15,
                        nav:false,
                        dots:false,
                        slideBy: 'page',
                        autoHeight:false,
                        responsiveClass:true,
                        responsiveBaseElement: '#featured-classifieds-1665994',
                        responsive:{
                            0:{
                                items:1,
                                stagePadding: 40,
                                nav:false
                            },
                            600:{
                                items:1
                            }
                        }
                    });

                    // bind previous click
                    $('#block-1665994 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665994.trigger('prev.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665994);
                    });

                    // bind next click
                    $('#block-1665994 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                        e.stopPropagation();
                        card_carousel_1665994.trigger('next.owl.carousel');
                        
                        isUserAction = true;
                        trackActive(card_carousel_1665994);
                    });

                    // bind dragged
                    card_carousel_1665994.on('dragged.owl.carousel', function(event){
                        isUserAction = true;
                        trackActive(card_carousel_1665994);
                    });

                    // bind translated
                    card_carousel_1665994.on('translated.owl.carousel', function(event){
                        if( isUserAction ){
                            trackActive(card_carousel_1665994);
                            isUserAction = false;
                        }
                    });
                });
            </script>
        
    </div>

    </section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1418985" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1418985" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://santamariatimes.com/tncms/search/mlt/?origin=b78d2733-3e94-5596-b7a7-85912ff7181c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1418992" class="tncms-block site-logo-container"><div id="site-logo-1418992" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/31ff4412-4a0e-11e7-8726-93faf7b0e938.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/31ff4412-4a0e-11e7-8726-93faf7b0e938.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/31ff4412-4a0e-11e7-8726-93faf7b0e938.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/31ff4412-4a0e-11e7-8726-93faf7b0e938.png?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/31ff4412-4a0e-11e7-8726-93faf7b0e938.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/31ff4412-4a0e-11e7-8726-93faf7b0e938.png?resize=750%2C142 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/31ff4412-4a0e-11e7-8726-93faf7b0e938.png 1200w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1419053" class="tncms-block site-follow-us"><div class="follow-links-1419053 default">
    
    <section id="block-1419053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/santamariatimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/santamariatimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/santamariatimes" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["http://www.facebook.com/santamariatimes/","https://twitter.com/santamariatimes","https://www.youtube.com/user/santamariatimes","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" >
                    <span class="nav-label">Customer Service</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital-access"  href="/activate/" >
                    <span class="nav-label">Activate Your Digital Access</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/contact/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1419006" class="tncms-block site-footer-heading"><section id="block-1419006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1419006 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/entertainment/comics/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-special-sections"  href="https://santamariatimes.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  target="_blank" rel="noopener">
                    <span class="nav-label">Newspaper Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1419007" class="tncms-block site-footer-heading"><section id="block-1419007" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1419007 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://lccnphotos.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1418984" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1418984"><div class="col-md-7"><small>Copyright 2019 Santa Maria Times, Incorporated, dba Santa Maria Times, 3200 Skyway Drive Santa Maria, CA
    Santa Maria Times, Incorporated is an indirect subsidiary of Lee Enterprises, Incorporated
</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = $.cookie('leefalcon_membership');
        if(!lee_sub_level && __tnt.user.services) {
          var servicesArray = __tnt.user.services.split(",");
          if(servicesArray.indexOf("0") !== -1){
              lee_sub_level = 'PLAT';
          }
        }
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=santamariatimes.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1418987 = $('#user-controls-1418987 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1418987.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1418987.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1419020 = $('#user-controls-1419020 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1419020.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1419020.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Lompoc','Engage:Mylar','Engage:Ballon','Engage:Outage','Engage:Power','Engage:Electricity','Engage:Power Line','Engage:Balloon','Engage:City','Engage:Spokeswoman'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1553155598"></script></body>
</html>