
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://santamariatimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="santamaria, sports, local, college" />
<meta name="news_keywords" content="santamaria, sports, local, college" />
<meta name="description" content="Allan Hancock College football defensive back, Jaquez McWilliams, has signed to continue his athletic and academic career with the University of Virginia's College at Wise next season." />
<meta name="author" content="Staff report" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375725965" />
<meta name="google-play-app" content="app-id=com.santamariatimes.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="s_OVtmYSzI7I_oX8m7rF8CMNJoShpuu-O232KZAOOzA" />
<meta name="p:domain_verify" content="9ac866158acd0d1482eb078316f823a3" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/c3/dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b/61d391c5a0657.preview.jpg?crop=1246%2C654%2C43%2C146&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Hancock's Jaquez McWilliams signs with University of Virginia's College at Wise" />
<meta property="og:description" content="Allan Hancock College football defensive back, Jaquez McWilliams, has signed to continue his athletic and academic career with the University of Virginia's College at Wise next season." />
<meta property="og:site_name" content="Santa Maria Times" />
<meta property="og:section" content="Santa Maria Times | Breaking News" />
<meta property="article:publisher" content="https://www.facebook.com/santamariatimes/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/c3/dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b/61d391c5a0657.preview.jpg?crop=1246%2C654%2C43%2C146&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SantaMariaTimes" />
<meta name="twitter:image:alt" content="Jaquez McWilliams 01" />
<meta property="fb:pages" content="57998757201" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/santamaria","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Staff report","presentation":null,"start_hour":"19","id":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b","app":"editorial","ga_page":"\/santamaria\/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":417},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176522864-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7608,5191,4606,7295,7607", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["santamaria","sports","local","college"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.a0754f94a19e1c673ef2197831beaadc.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/santamaria';
            
                gptAdSlots['ad-1927892'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1927892').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927892'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/santamaria';
            
                gptAdSlots['ad-1931479'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1931479').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1931479'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/santamaria';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1927888'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1927888').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927888'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/santamaria';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927889'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1927889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927889'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/santamaria';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927890'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1927890').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927890'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/santamaria';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927891'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1927891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927891'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/santamaria';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1927873'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1927873').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927873'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '986348411872'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Hancock's Jaquez McWilliams signs with University of Virginia's College at Wise | Santamaria | santamariatimes.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #015175; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222222; } .navbar-toggle .icon-bar { background-color: #222222 !important; } .navbar-toggle .sr-only-show { color: #222222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222222; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #007BB2; }#site-header-container{ border-bottom: 3px solid #007BB2; }#site-footer-container{ border-top: 3px solid #007BB2; } .tnt-bg-accent { background-color: #007BB2; } a .tnt-caret-down { color: #007BB2; } .block-title .block-title-inner { border-color: #007BB2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #007BB2; } .form-control:focus { border-bottom-color: #007BB2; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://santamariatimes.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Hancock's Jaquez McWilliams signs with University of Virginia's College at Wise | Santamaria | santamariatimes.com" href="http://santamariatimes.com/search/?f=rss&amp;t=article&amp;c=santamaria&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
    
    
    
    
    

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b  section-santamaria type-article infinity-summary-siderail" data-path="/santamaria">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('santamariatimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsantamaria&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Staff+report&amp;tncms.asset.start_hour=19&amp;tncms.asset.id=dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsantamaria%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=417&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://santamariatimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fsantamariatimes.com%252Fsantamaria%252Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%252Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://santamariatimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fsantamariatimes.com%252Fsantamaria%252Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%252Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://santamariatimes.com/content/tncms/live/" data-endpoint="https://santamariatimes.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7608);
                
                bloxServiceIDs.push(5191);
                
                bloxServiceIDs.push(4606);
                
                bloxServiceIDs.push(7295);
                
                bloxServiceIDs.push(7607);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://santamariatimes.com/tncms/admin/editorial-asset/?edit=dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1927945" class="tncms-block in-drawer"><div id="site-logo-1927945" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=750%2C141 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=1035%2C195 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=1200%2C226 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=1333%2C251 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=1476%2C278 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/bc9eb962-a6a4-11eb-9dfb-1b761bd14c8c.png?resize=2008%2C379 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2498"
            height="471"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1927898" class="tncms-block hidden-md hidden-lg"><section id="block-1927898" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1927898" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1927898" aria-labelledby="site-search-button-1927898" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1927898-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1927898-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1927898" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1927898-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1927898').submit();
        return false;
    });

    $('#site-search-1927898').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1927898 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1927898 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1927898-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1927899" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1927899" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1927899').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1927899').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1927899"><input type="hidden" name="referer_url" value="https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1985425" class="tncms-block visible-sm visible-xs"><div id="notification-button-1985425" class="notification-button pull-right" data-control="notification" data-id="1985425" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/arrest-logs/"  class="nav-link tnt-section-arrest-logs">Arrest Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/military/vandenberg/"  class="nav-link tnt-section-vandenberg-air-force-base">Vandenberg Air Force Base</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/san-luis-obispo/"  class="nav-link tnt-section-san-luis-obispo">San Luis Obispo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/submit_a_news_tip"  class="nav-link tnt-section-submit-a-news-tip">Submit A News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/covid-hot-spot-an-at-risk-city/collection_c1818ee4-9def-5373-9876-5d3bc8838a78.html"  target="_blank" rel="noopener" class="nav-link tnt-section-covid-hot-spot-an-at-risk-city">COVID Hot Spot: An At-Risk City</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/local/features/kristin_smart/"  class="nav-link tnt-section-kristin-smart-case">Kristin Smart Case</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santamariatimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santamariatimes/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santamariatimes/obituary-search.aspx?isnew=1&amp;affiliateId=1747&amp;stateid=7"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.newspapers.com/?xid=1925#"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/youth/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-and-fitness">Health, Medicine and Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion-and-style">Fashion and Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith-and-values">Faith and Values</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/espanol/noticias/"  class="nav-link tnt-section-en-espa-ol">en Español</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/noticias/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/noticias/"  class="nav-link tnt-section-noticias">Noticias</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/deportes/"  class="nav-link tnt-section-deportes">Deportes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/entretenimiento/"  class="nav-link tnt-section-entretenimiento">Entretenimiento</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/local/find-your-nearest-santa-maria-times-retail-location/article_c734fa70-b3db-58a7-b443-b7aa985c3396.html#1"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/customer-service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/search/search/?sd=desc&amp;l=10&amp;pub=%22Special+Sections%22&amp;t=edition"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/?mode=radar&amp;weather_zip=93455"  class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1927467" class="tncms-block in-drawer social-links"><div class="follow-links-1927467 default">
    
    <section id="block-1927467" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1927463" class="tncms-block"><div id="site-logo-1927463" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=750%2C141 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=1035%2C195 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=1200%2C226 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=1333%2C251 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=1476%2C278 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/fae1d8b2-a6ae-11eb-875e-1b0b5c672d72.png?resize=2008%2C379 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2498"
            height="471"
            alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1927894" class="tncms-block visible-lg visible-md"><div id="user-controls-1927894" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1927894').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1927894').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1927894"><input type="hidden" name="referer_url" value="https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1927464" class="tncms-block visible-lg visible-md"><div id="notification-button-1927464" class="notification-button pull-right" data-control="notification" data-id="1927464" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1927893" class="tncms-block"><ul id="site-search-1927893-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1927893" aria-labelledby="site-search-button-1927893" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1927893-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1927893-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1927893" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1927893-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1927893').submit();
        return false;
    });

    $('#site-search-1927893').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1927893 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1927893 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1927893-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santamariatimes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-event-calendar"  href="/events/"  tabindex="0">
                    <span class="nav-label">Event Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SANTAMARIATIMES&amp;publisher_url:santamariatimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Hancock's Jaquez McWilliams signs with University of Virginia's College at Wise
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Jaquez%20McWilliams%20signs%20with%20University%20of%20Virginia%27s%20College%20at%20Wise&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Hancock%27s%20Jaquez%20McWilliams%20signs%20with%20University%20of%20Virginia%27s%20College%20at%20Wise&body=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="save-list-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1927892" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927892" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927892');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1931479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1931479" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1931479');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1927465" class="tncms-block eedition-latest"><section id="block-1927465" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927465 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1927465-ce53660c-2755-5c44-9aaf-f668c8597f5c" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ce53660c-2755-5c44-9aaf-f668c8597f5c media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/santa-maria-times/edition_ce53660c-2755-5c44-9aaf-f668c8597f5c.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Santa Maria Times"
                    class="img-responsive lazyload  letterbox blur"
                    width="699"
                    height="1430"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=699%2C1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=699%2C1430" alt="" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/santa-maria-times/edition_ce53660c-2755-5c44-9aaf-f668c8597f5c.html" class="tnt-asset-link">
        

        
            Santa Maria Times</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1927466" class="tncms-block homepage-masthead lee-track-masthead"><div id="site-logo-1927466" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=750%2C141 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=1035%2C195 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=1200%2C226 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=1333%2C251 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=1476%2C278 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/84afd982-a6a4-11eb-9d0f-6322e79a8d3e.png?resize=2008%2C379 2008w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2498"
            height="471"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, January 3, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1927896" class="tncms-block padding-top"><div id="weather-1927896" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93455" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">44&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1927951" class="tncms-block solo-promo"><section id="block-1927951" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927951-b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/naked-santa-maria-man-arrested-on-suspicion-of-attempted-rape-charges-in-goleta/article_b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Naked Santa Maria man arrested on suspicion of attempted rape charges in Goleta"
                            class="img-responsive lazyload full blur"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?crop=700%2C394%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?crop=700%2C394%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?crop=700%2C394%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?crop=700%2C394%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?crop=700%2C394%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?crop=700%2C394%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?crop=700%2C394%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?crop=700%2C394%2C0%2C78&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/5a/b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2/61d3769276352.preview.jpg?resize=200%2C157" alt="" loading="lazy" height="157" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/naked-santa-maria-man-arrested-on-suspicion-of-attempted-rape-charges-in-goleta/article_b5a4ea7d-acc0-5a27-9bf8-7c9ece7d88b2.html" class="tnt-asset-link">
        

        
            Naked Santa Maria man arrested on suspicion of attempted rape charges in Goleta</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1927952" class="tncms-block solo-promo"><section id="block-1927952" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927952-8b95c0f5-a3ce-5d94-9422-40b627f867ae" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8b95c0f5-a3ce-5d94-9422-40b627f867ae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/righetti-basketball-defending-d1-champs-return-young-talented-group/article_8b95c0f5-a3ce-5d94-9422-40b627f867ae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Righetti basketball: Defending D1 champs return young, talented group"
                            class="img-responsive lazyload full blur"
                            width="892"
                            height="502"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C502%2C323%2C515&resize=892%2C502&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/b9/8b95c0f5-a3ce-5d94-9422-40b627f867ae/61d3c76ee5590.preview.jpg?crop=892%2C521%2C323%2C506&resize=200%2C117&order=crop%2Cresize" alt="" loading="lazy" height="117" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/righetti-basketball-defending-d1-champs-return-young-talented-group/article_8b95c0f5-a3ce-5d94-9422-40b627f867ae.html" class="tnt-asset-link">
        

        
            Righetti basketball: Defending D1 champs return young, talented group</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1927950" class="tncms-block solo-promo"><section id="block-1927950" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927950-6f2423d3-d318-5028-b897-7dad1dfd4ea0" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6f2423d3-d318-5028-b897-7dad1dfd4ea0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/new-cruises-in-brazil-suspended-amid-spread-of-omicron/article_6f2423d3-d318-5028-b897-7dad1dfd4ea0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New cruises in Brazil suspended amid spread of omicron"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/e6/de6e3fb0-a7eb-5570-83a0-f77a9833f89b/61d39571d8765.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/new-cruises-in-brazil-suspended-amid-spread-of-omicron/article_6f2423d3-d318-5028-b897-7dad1dfd4ea0.html" class="tnt-asset-link">
        

        
            New cruises in Brazil suspended amid spread of omicron</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1927953" class="tncms-block solo-promo"><section id="block-1927953" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927953-73955a88-b212-56f0-9eba-c0314875fbd3" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national tnt-sub-section-govt-and-politics">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73955a88-b212-56f0-9eba-c0314875fbd3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/govt-and-politics/ap-photos-storm-wraps-nations-capital-in-snowy-blanket/article_73955a88-b212-56f0-9eba-c0314875fbd3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="AP PHOTOS: Storm wraps nation's capital in snowy blanket"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/fc/2fc3a977-40ce-5416-8c69-371fdd265272/61d395cb188a3.image.jpg?resize=200%2C133" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/govt-and-politics/ap-photos-storm-wraps-nations-capital-in-snowy-blanket/article_73955a88-b212-56f0-9eba-c0314875fbd3.html" class="tnt-asset-link">
        

        
            AP PHOTOS: Storm wraps nation's capital in snowy blanket</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1927888" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927888" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927888');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1927462" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal" class="carousel-inner"><div  class="item photo-24b35941-7e08-59e6-852b-f077dae9ad8b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hancock&#39;s Jaquez McWilliams signs with University of Virginia&#39;s College at Wise","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/4b/24b35941-7e08-59e6-852b-f077dae9ad8b/61d391c4f2778.image.jpg?resize=1396%2C1102"
                    
                    alt="Jaquez McWilliams 01"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1620"
                    height="1279"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/4b/24b35941-7e08-59e6-852b-f077dae9ad8b/61d391c4f2778.image.jpg?resize=1396%2C1102" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/4b/24b35941-7e08-59e6-852b-f077dae9ad8b/61d391c584a9d.preview.jpg" alt="" loading="lazy" height="156" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal" data-target=".caption-inner-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jaquez McWIlliams (28) scoops up a fumble and scores from inside the 5-yard line during a game in November of 2018.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Peter Klein, Contributor</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fjaquez-mcwilliams-01%2Fimage_24b35941-7e08-59e6-852b-f077dae9ad8b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jaquez-mcwilliams-01/image_24b35941-7e08-59e6-852b-f077dae9ad8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b35941-7e08-59e6-852b-f077dae9ad8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jaquez%20McWilliams%2001&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fjaquez-mcwilliams-01%2Fimage_24b35941-7e08-59e6-852b-f077dae9ad8b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jaquez-mcwilliams-01/image_24b35941-7e08-59e6-852b-f077dae9ad8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b35941-7e08-59e6-852b-f077dae9ad8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/jaquez-mcwilliams-01/image_24b35941-7e08-59e6-852b-f077dae9ad8b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jaquez-mcwilliams-01/image_24b35941-7e08-59e6-852b-f077dae9ad8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b35941-7e08-59e6-852b-f077dae9ad8b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/24b35941-7e08-59e6-852b-f077dae9ad8b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24b35941-7e08-59e6-852b-f077dae9ad8b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Jaquez%20McWilliams%2001&body=https%3A%2F%2Fsantamariatimes.com%2Fjaquez-mcwilliams-01%2Fimage_24b35941-7e08-59e6-852b-f077dae9ad8b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24b35941-7e08-59e6-852b-f077dae9ad8b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jaquez-mcwilliams-01/image_24b35941-7e08-59e6-852b-f077dae9ad8b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24b35941-7e08-59e6-852b-f077dae9ad8b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24b35941-7e08-59e6-852b-f077dae9ad8b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24b35941-7e08-59e6-852b-f077dae9ad8b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24b35941-7e08-59e6-852b-f077dae9ad8b" class="save-list-24b35941-7e08-59e6-852b-f077dae9ad8b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24b35941-7e08-59e6-852b-f077dae9ad8b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-732f797b-16d8-5171-8430-bb550d636699">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hancock&#39;s Jaquez McWilliams signs with University of Virginia&#39;s College at Wise","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/32/732f797b-16d8-5171-8430-bb550d636699/613670b17658d.image.jpg"
                    
                    alt="Jaquez McWilliams 02"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1354"
                    height="1530"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/32/732f797b-16d8-5171-8430-bb550d636699/613670b17658d.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/32/732f797b-16d8-5171-8430-bb550d636699/613670b1cf3d1.preview.jpg?resize=200%2C226" alt="" loading="lazy" height="226" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal" data-target=".caption-inner-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jaquez McWilliams glides into the end zone against West LA for one of Hancock College's 10 touchdowns in the Bulldogs' 70-20 win in a game in September of 2019. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Peter Klein, Contributor</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fb%2Fjaquez-mcwilliams-02%2Fimage_732f797b-16d8-5171-8430-bb550d636699.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/b/jaquez-mcwilliams-02/image_732f797b-16d8-5171-8430-bb550d636699.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"732f797b-16d8-5171-8430-bb550d636699"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jaquez%20McWilliams%2002&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fb%2Fjaquez-mcwilliams-02%2Fimage_732f797b-16d8-5171-8430-bb550d636699.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/b/jaquez-mcwilliams-02/image_732f797b-16d8-5171-8430-bb550d636699.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"732f797b-16d8-5171-8430-bb550d636699"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/b/jaquez-mcwilliams-02/image_732f797b-16d8-5171-8430-bb550d636699.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/b/jaquez-mcwilliams-02/image_732f797b-16d8-5171-8430-bb550d636699.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"732f797b-16d8-5171-8430-bb550d636699"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/732f797b-16d8-5171-8430-bb550d636699" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"732f797b-16d8-5171-8430-bb550d636699"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Jaquez%20McWilliams%2002&body=https%3A%2F%2Fsantamariatimes.com%2Fb%2Fjaquez-mcwilliams-02%2Fimage_732f797b-16d8-5171-8430-bb550d636699.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"732f797b-16d8-5171-8430-bb550d636699"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/b/jaquez-mcwilliams-02/image_732f797b-16d8-5171-8430-bb550d636699.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"732f797b-16d8-5171-8430-bb550d636699"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-732f797b-16d8-5171-8430-bb550d636699-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="732f797b-16d8-5171-8430-bb550d636699" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="732f797b-16d8-5171-8430-bb550d636699" class="save-list-732f797b-16d8-5171-8430-bb550d636699-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="732f797b-16d8-5171-8430-bb550d636699" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="asset article-default"  data-url="https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Allan Hancock College football defensive back, Jaquez McWilliams, has signed to continue his athletic and academic career with the University of Virginia's College at Wise next season. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/d/c3/dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b/61d391c5a0657.preview.jpg?crop=1246%2C654%2C43%2C146&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="santamariatimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Hancock's Jaquez McWilliams signs with University of Virginia's College at Wise
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Staff report</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-03T19:30:00-08:00" class="tnt-date asset-date text-muted">
            Jan 3, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-03T19:30:00-08:00" class="tnt-date asset-date text-muted">Jan 3, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-03T20:16:15-08:00" class="tnt-date tnt-update-recent asset-date text-muted">51 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-03T19:30:00-08:00">
    <meta itemprop="datePublished" content="2022-01-03T19:30:00-08:00">
    <meta itemprop="dateModified" content="2022-01-03T12:16:15-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Jaquez%20McWilliams%20signs%20with%20University%20of%20Virginia%27s%20College%20at%20Wise&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Hancock%27s%20Jaquez%20McWilliams%20signs%20with%20University%20of%20Virginia%27s%20College%20at%20Wise&body=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="carousel-inner"><div  class="item photo-24b35941-7e08-59e6-852b-f077dae9ad8b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hancock&#39;s Jaquez McWilliams signs with University of Virginia&#39;s College at Wise","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-24b35941-7e08-59e6-852b-f077dae9ad8b" data-instance="#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal" data-target="#photo-carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1620">
            <meta itemprop="height" content="1279">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/4b/24b35941-7e08-59e6-852b-f077dae9ad8b/61d391c4f2778.image.jpg?resize=1396%2C1102">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/4b/24b35941-7e08-59e6-852b-f077dae9ad8b/61d391c4f2778.image.jpg?resize=1396%2C1102">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/4b/24b35941-7e08-59e6-852b-f077dae9ad8b/61d391c4f2778.image.jpg?resize=1396%2C1102"
                    
                    alt="Jaquez McWilliams 01"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1620"
                    height="1279"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/4b/24b35941-7e08-59e6-852b-f077dae9ad8b/61d391c4f2778.image.jpg?resize=1396%2C1102" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/4b/24b35941-7e08-59e6-852b-f077dae9ad8b/61d391c584a9d.preview.jpg" alt="" loading="lazy" height="156" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jaquez McWIlliams (28) scoops up a fumble and scores from inside the 5-yard line during a game in November of 2018.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Peter Klein, Contributor</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-732f797b-16d8-5171-8430-bb550d636699">
                            <div class="item-container">
                                <div data-track-object='{"title":"Hancock&#39;s Jaquez McWilliams signs with University of Virginia&#39;s College at Wise","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-732f797b-16d8-5171-8430-bb550d636699" data-instance="#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal" data-target="#photo-carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1354">
            <meta itemprop="height" content="1530">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/32/732f797b-16d8-5171-8430-bb550d636699/613670b17658d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/32/732f797b-16d8-5171-8430-bb550d636699/613670b17658d.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/32/732f797b-16d8-5171-8430-bb550d636699/613670b17658d.image.jpg"
                    
                    alt="Jaquez McWilliams 02"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1354"
                    height="1530"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/32/732f797b-16d8-5171-8430-bb550d636699/613670b17658d.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/32/732f797b-16d8-5171-8430-bb550d636699/613670b1cf3d1.preview.jpg?resize=200%2C226" alt="" loading="lazy" height="226" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Jaquez McWilliams glides into the end zone against West LA for one of Hancock College's 10 touchdowns in the Bulldogs' 70-20 win in a game in September of 2019. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Peter Klein, Contributor</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" data-smart-adunit="/132916964,23317403/santamariatimes.com/santamaria">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Jaquez%20McWilliams%20signs%20with%20University%20of%20Virginia%27s%20College%20at%20Wise&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Hancock%27s%20Jaquez%20McWilliams%20signs%20with%20University%20of%20Virginia%27s%20College%20at%20Wise&body=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="save-list-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Allan Hancock College football defensive back, Jaquez McWilliams, has signed to continue his athletic and academic career with the University of Virginia's College at Wise next season.</p></div><div class="subscriber-preview"><p>"The UVA Wise coaching staff was very honest with me from the beginning and welcomed both myself and my family in," McWilliams said, in a press release from the school. "I want to thank Coach (Joe) Parker for recruiting me, coach (Kris) Dutra, coach (Seth) Damron, (athletic director) Ms. Kim (Ensing), (athletics counselor) Ms. Lainey (Campos), and the whole coaching staff at AHC for believing in me and preparing me to move on to the next level. I'd also like to thank my parents, my sister, and my brother-in-law for pushing me and helping me out with everything."</p></div><div class="subscriber-preview"><p>McWilliams, a Georgia native, spent three years at AHC after playing two seasons with the Bulldogs and redshirting one. As a freshman, he recorded 28 tackles and returned one fumble for a touchdown after seeing action in 10 games. This season, McWilliams was tabbed as a Second Team All-League selection after registering 41 tackles and three interceptions.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1927448" class="tncms-block"></div></div><div class="subscriber-only"><p>"My experience has been full of ups and downs. I left Atlanta at the age of 18 to pursue this dream in California, which really opened my eyes and matured me. This journey has definitely made me a better player and a better man," added McWilliams. "For any other athletes that want to pursue the California JUCO route, just know that it is a grind and it will help you overcome anything in life."</p></div><div class="subscriber-only"><p>UVA Wise is a Division II member of the NCAA and competes in the South Atlantic Conference.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" method="post" action="/tncms/counter/editorial/dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hancock%27s%20Jaquez%20McWilliams%20signs%20with%20University%20of%20Virginia%27s%20College%20at%20Wise&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Hancock%27s%20Jaquez%20McWilliams%20signs%20with%20University%20of%20Virginia%27s%20College%20at%20Wise&body=https%3A%2F%2Fsantamariatimes.com%2Fsantamaria%2Fhancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise%2Farticle_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/santamaria/hancocks-jaquez-mcwilliams-signs-with-university-of-virginias-college-at-wise/article_dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" class="save-list-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                                <h3 class="inline-heading text-muted">More information</h3>
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/sports/righetti-basketball-defending-d1-champs-return-young-talented-group/article_8b95c0f5-a3ce-5d94-9422-40b627f867ae.html">
                                                            Righetti basketball: Defending D1 champs return young, talented group
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1928016" class="tncms-block"><section id="block-1928016" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1928016 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1928016" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1928016" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1927889" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927889" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927889');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1927924" class="tncms-block"><section id="block-1927924" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1927924 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/new-traffic-safety-laws-taking-effect-in-2022-include-wearing-helmets-while-horseback-riding/article_7cd86741-3491-5216-9e67-69868288494a.html" class="tnt-asset-link">
        

        
            New traffic safety laws taking effect in 2022 include wearing helmets while horseback riding</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/2-women-killed-1-man-burned-in-tanglewood-house-fire/article_0c430bf7-9300-5427-b41d-73d63fd462d1.html" class="tnt-asset-link">
        

        
            2 women killed, 1 man burned in Tanglewood house fire</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/neighbors-recall-intense-tanglewood-fire-that-killed-2-women-displaced-10-people/article_7c41fd4a-bc32-5234-8d7f-78fb29c44b65.html" class="tnt-asset-link">
        

        
            Neighbors recall 'intense' Tanglewood fire that killed 2 women, displaced 10 people</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/17-year-old-shot-near-railroad-mcelhany-avenues-second-shooting-investigated/article_0d226183-c793-5306-9101-2a26fe992238.html" class="tnt-asset-link">
        

        
            17-year-old shot near Railroad, McElhany avenues; second shooting investigated</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/guadalupe-to-approve-first-cannabis-retailers-manufacturers-in-mid-january/article_011cec3f-5d20-592c-964e-dbe3a266bd2e.html" class="tnt-asset-link">
        

        
            Guadalupe to approve first cannabis retailers, manufacturers in mid-January</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1927890" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927890" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927890');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1927920" class="tncms-block"><section id="block-1927920" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1927920 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-ce53660c-2755-5c44-9aaf-f668c8597f5c" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-ce53660c-2755-5c44-9aaf-f668c8597f5c media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/santa-maria-times/edition_ce53660c-2755-5c44-9aaf-f668c8597f5c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Santa Maria Times"
                            class="img-responsive lazyload full blur"
                            width="699"
                            height="1430"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=150%2C307 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=200%2C409 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=225%2C460 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=300%2C614 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=400%2C818 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=540%2C1105 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=640%2C1309 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=699%2C1430 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/a2/ca2b19de-492e-5dcb-8623-53d300a82e2c/61ce9435757d8.preview-699.jpg?resize=699%2C1430" alt="" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/santa-maria-times/edition_ce53660c-2755-5c44-9aaf-f668c8597f5c.html" class="tnt-asset-link">
        

        
            Santa Maria Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1995185" class="tncms-block"><section id="block-1995185" class="block emphasis-h3   " ><div class=" ">
        
            
            <article id="card-showcase-0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc" class="clearfix card showcase position-0 odd service-id-7608 premium  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/today-in-history-president-eisenhower-announces-dissolution-of-diplomatic-ties-with-cuba/article_0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Today in History: President Eisenhower announces dissolution of diplomatic ties with Cuba"
                            class="img-responsive lazyload ap-photo full blur"
                            width="855"
                            height="481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?crop=855%2C481%2C212%2C0&resize=855%2C481&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/ac/0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc/61cb8433b01d0.preview.jpg?resize=200%2C75" alt="" loading="lazy" height="75" width="200"/>
         </div>
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/today-in-history-president-eisenhower-announces-dissolution-of-diplomatic-ties-with-cuba/article_0ac7c5a5-7ecc-5ae5-8e4a-e212ee1ed7bc.html" class="tnt-asset-link">
        

        
            Today in History: President Eisenhower announces dissolution of diplomatic ties with Cuba</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1927891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927891');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1927873" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927873');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://santamariatimes.com/tncms/search/mlt/?origin=dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1977289" class="tncms-block"><a href="https://santamariatimes.newspapers.com/" _target="blank">
<img style="padding-bottom: 15px; width:100%;" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/d3/6d364f14-b353-11eb-8019-cbbfce67cd62/615790b650e6a.image.jpg?resize=1280%2C500"></a></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1927453" class="tncms-block padding-bottom"><div id="site-logo-1927453" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="75"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1927454" class="tncms-block"><div class="follow-links-1927454 default">
    
    <section id="block-1927454" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1927875" class="tncms-block"><section id="block-1927875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927875 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/eedition/search/search/?sd=desc&amp;l=10&amp;pub=%22Special+Sections%22&amp;t=edition"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ads"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-calendar"  href="/events/"  tabindex="0">
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1927874" class="tncms-block"><section id="block-1927874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927874 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/users/admin/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-here"  href="/workhere/"  tabindex="0">
                    <span class="nav-label">Work Here</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SANTAMARIATIMES&amp;publisher_url:santamariatimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1927876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1927876"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Santa Maria Times</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="local">
                                <h4>Local News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-local" class="switch-input" title="topic-local" name="topic-local" data-topic="local" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alerts">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alerts" class="switch-input" title="topic-alerts" name="topic-alerts" data-topic="alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["santamaria", "sports", "sports/local", "sports/local/college"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b_photo_modal = false;
                var gallery_changed_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .owl-stage-outer").height( $('#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b_photo_modal = $('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal').data('owlCarousel');
                $('#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b_photo_modal.prev();
                });
                $('#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b = false;
                var gallery_changed_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .owl-stage-outer").height( $('#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b = $('#gallery-items-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b').data('owlCarousel');
                $('#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b.prev();
                });
                $('#carousel-dc3f8773-a8b4-5b33-bcd4-fd5b0de0e88b .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dc3f8773_a8b4_5b33_bcd4_fd5b0de0e88b.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc13855.add('act', sReactionData, sReactionKeywords);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>