
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://santamariatimes.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="opinion" />
<meta name="news_keywords" content="opinion" />
<meta name="description" content="Buy Now" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375725965" />
<meta name="google-play-app" content="app-id=com.santamariatimes.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="s_OVtmYSzI7I_oX8m7rF8CMNJoShpuu-O232KZAOOzA" />
<meta name="p:domain_verify" content="9ac866158acd0d1482eb078316f823a3" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?crop=1645%2C864%2C0%2C198&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Editorial Cartoon: Good news" />
<meta property="og:description" content="Buy Now" />
<meta property="og:site_name" content="Santa Maria Times" />
<meta property="og:section" content="Editorial" />
<meta property="article:publisher" content="https://www.facebook.com/santamariatimes/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?crop=1645%2C864%2C0%2C198&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SantaMariaTimes" />
<meta name="twitter:image:alt" content="Editorial Cartoon: Good news" />
<meta property="fb:pages" content="57998757201" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":"370"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion\/editorial","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"00","id":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c","app":"editorial","ga_page":"\/opinion\/editorial\/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176522864-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: editors pick');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7608,5191,4606,7295,7607", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://widget.fotomoto.com/stores/script/a35df7572deaed5714a8596fe5d17586474d5792.js?api=true"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '9ddf2a05-1fef-5e0c-9ffe-05a091935c5c';
    __tnt.ads.dfp.targeting.k = ["opinion"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/opinion/editorial';
            
                gptAdSlots['ad-1927892'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1927892').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927892'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/opinion/editorial';
            
                gptAdSlots['ad-1931479'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1931479').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1931479'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/opinion/editorial';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1927888'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1927888').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927888'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/opinion/editorial';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927889'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1927889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927889'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/opinion/editorial';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927890'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1927890').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927890'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/opinion/editorial';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927891'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1927891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927891'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,23317403/santamariatimes.com/opinion/editorial';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1927873'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1927873').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927873'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '986348411872'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Editorial Cartoon: Good news | Editorial | santamariatimes.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #015175; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222222; } .navbar-toggle .icon-bar { background-color: #222222 !important; } .navbar-toggle .sr-only-show { color: #222222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222222; } }#site-copyright a, #site-footer a { color: #333333; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #007BB2; }#site-header-container{ border-bottom: 3px solid #007BB2; }#site-footer-container{ border-top: 3px solid #007BB2; } .tnt-bg-accent { background-color: #007BB2; } a .tnt-caret-down { color: #007BB2; } .block-title .block-title-inner { border-color: #007BB2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #007BB2; } .form-control:focus { border-bottom-color: #007BB2; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://santamariatimes.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Editorial Cartoon: Good news | Editorial | santamariatimes.com" href="http://santamariatimes.com/search/?f=rss&amp;t=article&amp;c=opinion/editorial&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
    
    
    
    
    
 

<script async src='https://tag.simpli.fi/sifitag/fa36e680-7b0f-013a-530b-06abc14c0bc6?referer='></script> 


        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c  section-opinion section-editorial type-article infinity-summary-siderail" data-path="/opinion/editorial">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('santamariatimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;townnews.crm.group_id=370&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Feditorial&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=9ddf2a05-1fef-5e0c-9ffe-05a091935c5c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorial%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=321&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://santamariatimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fsantamariatimes.com%252Fopinion%252Feditorial%252Feditorial-cartoon-good-news%252Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">Log In</a>
                                </div>
                            </div>
                        <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://santamariatimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fsantamariatimes.com%252Fopinion%252Feditorial%252Feditorial-cartoon-good-news%252Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                        
                    </div>
                </div>
            </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://santamariatimes.com/content/tncms/live/" data-endpoint="https://santamariatimes.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7608);
                
                bloxServiceIDs.push(5191);
                
                bloxServiceIDs.push(4606);
                
                bloxServiceIDs.push(7295);
                
                bloxServiceIDs.push(7607);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://santamariatimes.com/tncms/admin/editorial-asset/?edit=9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1927945" class="tncms-block in-drawer"><div id="site-logo-1927945" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=750%2C141 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=1035%2C195 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=1200%2C226 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=1333%2C251 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=1476%2C278 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/0f2d8944-087c-11ed-b0ec-67c16ac35017.jpg?resize=2008%2C379 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2498"
            height="471"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1927898" class="tncms-block hidden-md hidden-lg"><section id="block-1927898" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1927898" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1927898" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1927898" class="site-search-form input-group default normal ">
        <label for="site-search-1927898-term" class="sr-only">Site search</label>
        <input id="site-search-1927898-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1927898-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1927898" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1927899" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1927899" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1927899').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1927899').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1927899"><input type="hidden" name="referer_url" value="https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1985425" class="tncms-block hidden-lg hidden-md in-drawer larger-button"><div id="notification-button-1985425" class="notification-button pull-right" data-control="notification" data-id="1985425" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/arrest-logs/"  class="nav-link tnt-section-arrest-logs">Arrest Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/military/vandenberg/"  class="nav-link tnt-section-vandenberg-air-force-base">Vandenberg Air Force Base</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/san-luis-obispo/"  class="nav-link tnt-section-san-luis-obispo">San Luis Obispo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/submit_a_news_tip"  class="nav-link tnt-section-submit-a-news-tip">Submit A News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/local/features/kristin_smart/"  class="nav-link tnt-section-kristin-smart-case ">Kristin Smart Case</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/youth/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/forms/contact/submit_a_news_tip/submit_a_sports_tip/"  target="_blank" rel="noopener" class="nav-link tnt-section-share-sports-updates-photos-here">Share Sports Updates & Photos Here </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-and-fitness">Health, Medicine and Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion-and-style">Fashion and Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith-and-values">Faith and Values</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyles/local-history/"  class="nav-link tnt-section-history-of-the-central-coast ">History Of The Central Coast</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/columnist/shirley_contreras/"  class="nav-link tnt-section-shirley-contreras-santa-maria-valley">Shirley Contreras | Santa Maria Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/columnist/judith-dale/"  class="nav-link tnt-section-judith-dale-santa-barbara-county">Judith Dale | Santa Barbara County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santamariatimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santamariatimes/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/santamariatimes/obituary-search.aspx?isnew=1&amp;affiliateId=1747&amp;stateid=7"  target="_blank" rel="noopener" class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.newspapers.com/?xid=1925#"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/espanol/noticias/"  class="nav-link tnt-section-en-espa-ol ">en Español</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/noticias/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/noticias/"  class="nav-link tnt-section-noticias">Noticias</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/deportes/"  class="nav-link tnt-section-deportes">Deportes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/entretenimiento/"  class="nav-link tnt-section-entretenimiento">Entretenimiento</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-event-calendar ">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/local/find-your-nearest-santa-maria-times-retail-location/article_c734fa70-b3db-58a7-b443-b7aa985c3396.html#1"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper ">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-print-edition ">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-buy-sell ">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/customer-service/"  class="nav-link tnt-section-customer-service ">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/search/search/?sd=desc&amp;l=10&amp;pub=%22Special+Sections%22&amp;t=edition"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/?mode=radar&amp;weather_zip=93455"  class="nav-link tnt-section-weather-live-radar ">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1927467" class="tncms-block in-drawer social-links"><div class="follow-links-1927467 default">
    
    <section id="block-1927467" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1927463" class="tncms-block"><div id="site-logo-1927463" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=750%2C141 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=1035%2C195 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=1200%2C226 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=1333%2C251 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=1476%2C278 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/64d2e0ce-cbc3-11ec-be6c-eb2541a8ca8b.png?resize=2008%2C379 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2498"
            height="471"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1927894" class="tncms-block visible-lg visible-md"><div id="user-controls-1927894" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1927894').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1927894').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1927894"><input type="hidden" name="referer_url" value="https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1927464" class="tncms-block visible-lg visible-md"><div id="notification-button-1927464" class="notification-button pull-right" data-control="notification" data-id="1927464" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1927893" class="tncms-block"><ul id="site-search-1927893-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1927893" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1927893" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1927893-term" class="sr-only">Site search</label>
        <input id="site-search-1927893-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1927893-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1927893" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://www.legacy.com/obituaries/santamariatimes/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyles"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-event-calendar"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SANTAMARIATIMES&amp;publisher_url:santamariatimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-buy-sell"  href="/ads/"  tabindex="0" >
                    <span class="nav-label ">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Editorial Cartoon: Good news
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Cartoon%3A%20Good%20news&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Editorial%20Cartoon%3A%20Good%20news&body=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="save-list-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1927892" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927892" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927892');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1931479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1931479" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1931479');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1927465" class="tncms-block eedition-latest"><section id="block-1927465" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927465 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1927465-4d99bb56-954c-5dd4-a364-dfb23151476a" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4d99bb56-954c-5dd4-a364-dfb23151476a media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/santa-maria-times/edition_4d99bb56-954c-5dd4-a364-dfb23151476a.html" class="tnt-asset-link"  aria-label="Santa Maria Times">
                
                
                
                <img
                    alt="Santa Maria Times"
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/3c/c3cdf163-fa09-5ede-b877-06e98931f6d2/62f3321674bb7.preview-699.jpg?resize=98%2C200"
                    class="img-responsive  letterbox blur"
                    loading="lazy"
                    width="699"
                    height="1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/3c/c3cdf163-fa09-5ede-b877-06e98931f6d2/62f3321674bb7.preview-699.jpg?resize=699%2C1430" alt="" aria-hidden="true" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/santa-maria-times/edition_4d99bb56-954c-5dd4-a364-dfb23151476a.html" class="tnt-asset-link" aria-label="Santa Maria Times">
        

        
            Santa Maria Times</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1927466" class="tncms-block homepage-masthead lee-track-masthead"><div id="site-logo-1927466" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=400%2C75 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=540%2C102 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=640%2C121 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=750%2C141 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=990%2C187 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=1035%2C195 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=1200%2C226 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=1333%2C251 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=1476%2C278 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/58b7ffb8-cbc3-11ec-8f11-2b46b50a1da3.png?resize=2008%2C379 2008w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2498"
            height="471"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Wednesday, August 10, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1927896" class="tncms-block padding-top"><div id="weather-1927896" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93455" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond"> </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1927951" class="tncms-block solo-promo"><section id="block-1927951" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927951-826c5541-dfc9-57c0-9d3c-98534370c0f5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local tnt-sub-section-military">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-826c5541-dfc9-57c0-9d3c-98534370c0f5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/military/kentucky-air-guard-special-tactics-rescue-19-after-floods/article_826c5541-dfc9-57c0-9d3c-98534370c0f5.html" class="tnt-asset-link"  aria-label="Kentucky Air Guard Special Tactics rescue 19 after floods">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kentucky Air Guard Special Tactics rescue 19 after floods"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/a/66/a660789c-64c8-53b1-8bc9-7a41ea9211c6/62f18eb783420.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/military/kentucky-air-guard-special-tactics-rescue-19-after-floods/article_826c5541-dfc9-57c0-9d3c-98534370c0f5.html" class="tnt-asset-link" aria-label="Kentucky Air Guard Special Tactics rescue 19 after floods">
        

        
            Kentucky Air Guard Special Tactics rescue 19 after floods</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1927952" class="tncms-block solo-promo"><section id="block-1927952" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927952-0dcae218-93a1-5eff-873d-ac51a31c7d53" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0dcae218-93a1-5eff-873d-ac51a31c7d53 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/st-joseph-trio-sets-tone-for-2022/article_0dcae218-93a1-5eff-873d-ac51a31c7d53.html" class="tnt-asset-link"  aria-label="St. Joseph trio sets tone for 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Joseph trio sets tone for 2022"
                            class="img-responsive lazyload full blur"
                            width="1116"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?crop=1116%2C628%2C41%2C0&resize=1116%2C628&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/dc/0dcae218-93a1-5eff-873d-ac51a31c7d53/62f2f01ace8a3.preview.png?resize=200%2C105" alt="" aria-hidden="true" loading="lazy" height="105" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/st-joseph-trio-sets-tone-for-2022/article_0dcae218-93a1-5eff-873d-ac51a31c7d53.html" class="tnt-asset-link" aria-label="St. Joseph trio sets tone for 2022">
        

        
            St. Joseph trio sets tone for 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1927950" class="tncms-block solo-promo"><section id="block-1927950" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927950-34ffdac5-4cdf-5157-bb48-9748bfd59771" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles tnt-sub-section-today-in-history">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-34ffdac5-4cdf-5157-bb48-9748bfd59771 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/today-in-history/today-in-history-august-10-ruth-bader-ginsburg-sworn-in/article_34ffdac5-4cdf-5157-bb48-9748bfd59771.html" class="tnt-asset-link"  aria-label="Today in History: August 10, Ruth Bader Ginsburg sworn in">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Today in History: August 10, Ruth Bader Ginsburg sworn in"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1557"
                            height="876"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?crop=1557%2C876%2C0%2C227&resize=1557%2C876&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/4f/34ffdac5-4cdf-5157-bb48-9748bfd59771/62e82546c0cfd.preview.jpg?resize=200%2C171" alt="" aria-hidden="true" loading="lazy" height="171" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/today-in-history/today-in-history-august-10-ruth-bader-ginsburg-sworn-in/article_34ffdac5-4cdf-5157-bb48-9748bfd59771.html" class="tnt-asset-link" aria-label="Today in History: August 10, Ruth Bader Ginsburg sworn in">
        

        
            Today in History: August 10, Ruth Bader Ginsburg sworn in</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1927953" class="tncms-block solo-promo"><section id="block-1927953" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927953-e0a95e22-472c-59ee-9dbb-6fd172638d8d" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-blur ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e0a95e22-472c-59ee-9dbb-6fd172638d8d media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://experience.arcgis.com/experience/030e625c69a04378b2756de161f82ef6" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="COVID-19 Dashboard: Santa Barbara County case count &amp; variant tracker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 Dashboard: Santa Barbara County case count &amp; variant tracker"
                            class="img-responsive lazyload full blur"
                            width="700"
                            height="394"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?crop=700%2C394%2C0%2C103&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?crop=700%2C394%2C0%2C103&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?crop=700%2C394%2C0%2C103&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?crop=700%2C394%2C0%2C103&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?crop=700%2C394%2C0%2C103&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?crop=700%2C394%2C0%2C103&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?crop=700%2C394%2C0%2C103&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?crop=700%2C394%2C0%2C103&resize=700%2C394&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/0a/e0a95e22-472c-59ee-9dbb-6fd172638d8d/623e2122123dc.preview.jpg?resize=200%2C171" alt="" aria-hidden="true" loading="lazy" height="171" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://experience.arcgis.com/experience/030e625c69a04378b2756de161f82ef6" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="COVID-19 Dashboard: Santa Barbara County case count &amp; variant tracker">
        

        
            COVID-19 Dashboard: Santa Barbara County case count & variant tracker</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1927888" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927888" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927888');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1927462" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1927508" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="modal-image-bff07901-0633-5f66-8eaf-455ce5720298" class="modal fullscreen in modal-image image-default modal-bff07901-0633-5f66-8eaf-455ce5720298" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=400%2C306"
                        srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=540%2C414 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=640%2C490 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=990%2C758 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1035%2C793 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1200%2C919 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1333%2C1021 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1476%2C1131 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1645%2C1260 2008w"
                        sizes="100vw"
                        
                        width="1645"
                        height="1260"
                        alt="Editorial Cartoon: Good news"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=200%2C153" alt="" aria-hidden="true" loading="lazy" height="153" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-bff07901-0633-5f66-8eaf-455ce5720298" data-target=".caption-inner-modal-image-bff07901-0633-5f66-8eaf-455ce5720298">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-bff07901-0633-5f66-8eaf-455ce5720298 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59ee2.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1645%2C1260&photographer=&section=opinion/editorial')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Feditorial-cartoon-good-news%2Fimage_bff07901-0633-5f66-8eaf-455ce5720298.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/editorial-cartoon-good-news/image_bff07901-0633-5f66-8eaf-455ce5720298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff07901-0633-5f66-8eaf-455ce5720298"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Cartoon%3A%20Good%20news&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Feditorial-cartoon-good-news%2Fimage_bff07901-0633-5f66-8eaf-455ce5720298.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/editorial-cartoon-good-news/image_bff07901-0633-5f66-8eaf-455ce5720298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff07901-0633-5f66-8eaf-455ce5720298"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/editorial-cartoon-good-news/image_bff07901-0633-5f66-8eaf-455ce5720298.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/editorial-cartoon-good-news/image_bff07901-0633-5f66-8eaf-455ce5720298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff07901-0633-5f66-8eaf-455ce5720298"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/bff07901-0633-5f66-8eaf-455ce5720298" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bff07901-0633-5f66-8eaf-455ce5720298"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Editorial%20Cartoon%3A%20Good%20news&body=https%3A%2F%2Fsantamariatimes.com%2Feditorial-cartoon-good-news%2Fimage_bff07901-0633-5f66-8eaf-455ce5720298.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bff07901-0633-5f66-8eaf-455ce5720298"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/editorial-cartoon-good-news/image_bff07901-0633-5f66-8eaf-455ce5720298.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bff07901-0633-5f66-8eaf-455ce5720298"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://santamariatimes.com/editorial-cartoon-good-news/image_bff07901-0633-5f66-8eaf-455ce5720298.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-bff07901-0633-5f66-8eaf-455ce5720298-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bff07901-0633-5f66-8eaf-455ce5720298" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bff07901-0633-5f66-8eaf-455ce5720298" class="save-list-bff07901-0633-5f66-8eaf-455ce5720298-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bff07901-0633-5f66-8eaf-455ce5720298" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-bff07901-0633-5f66-8eaf-455ce5720298 img { max-height: 1260px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="asset article-default"  data-url="https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=""/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?crop=1645%2C864%2C0%2C198&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="santamariatimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Editorial Cartoon: Good news
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-08-10T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Aug 10, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-10T00:00:00-07:00" class="tnt-date asset-date text-muted">14 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-10T00:00:00-07:00">
    <meta itemprop="datePublished" content="2022-08-10T00:00:00-07:00">
    <meta itemprop="dateModified" content="2022-08-10T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Cartoon%3A%20Good%20news&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Editorial%20Cartoon%3A%20Good%20news&body=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" data-smart-adunit="/132916964,23317403/santamariatimes.com/opinion/editorial">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Cartoon%3A%20Good%20news&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Editorial%20Cartoon%3A%20Good%20news&body=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="save-list-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Cartoon%3A%20Good%20news&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Editorial%20Cartoon%3A%20Good%20news&body=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="save-list-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-bff07901-0633-5f66-8eaf-455ce5720298" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-bff07901-0633-5f66-8eaf-455ce5720298" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1645">
            <meta itemprop="height" content="1260">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1396%2C1069">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1396%2C1069">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Editorial Cartoon: Good news"
                            class="img-responsive lazyload full blur"
                            width="1645"
                            height="1260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=540%2C414 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=640%2C490 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=990%2C758 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1035%2C793 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1200%2C919 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1333%2C1021 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1476%2C1131 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1645%2C1260 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=200%2C153" alt="" aria-hidden="true" loading="lazy" height="153" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59ee2.hires.jpg', 'https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/ff/bff07901-0633-5f66-8eaf-455ce5720298/62f16acb59b94.image.jpg?resize=1645%2C1260&photographer=&section=opinion/editorial')" 
               title="Purchase image"
               >Buy Now</a>
        </div>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1927448" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" method="post" action="/tncms/counter/editorial/9ddf2a05-1fef-5e0c-9ffe-05a091935c5c/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Editorial%20Cartoon%3A%20Good%20news&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Editorial%20Cartoon%3A%20Good%20news&body=https%3A%2F%2Fsantamariatimes.com%2Fopinion%2Feditorial%2Feditorial-cartoon-good-news%2Farticle_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9ddf2a05-1fef-5e0c-9ffe-05a091935c5c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" class="save-list-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9ddf2a05-1fef-5e0c-9ffe-05a091935c5c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22opinion%22#tncms-source=keyword" class="tag-opinion label label-default" data-tncms-track-dmp='search: opinion' rel="nofollow">Opinion</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1928016" class="tncms-block"><section id="block-1928016" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1928016 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1928016" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1928016" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1927818" class="tncms-block"><section id="block-1927818" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1927818 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1927818" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1927818" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1927889" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927889" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927889');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1927494" class="tncms-block"><section id="block-1927494" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1927494 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/editorial-cartoon-the-dream/article_1c748b8e-48df-5d94-94f7-47a0f1a4a24c.html" class="tnt-asset-link" aria-label="Editorial Cartoon: The dream">
        

        
            Editorial Cartoon: The dream</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/editorial-cartoon-no-melting-crayons/article_e5f801ef-b672-5bb5-99db-331753227191.html" class="tnt-asset-link" aria-label="Editorial Cartoon: No melting Crayons">
        

        
            Editorial Cartoon: No melting Crayons</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/editorial-washington-money-always-comes-with-strings-attached/article_0ee9cb7a-d2d9-55ea-b190-2b9f0f219e47.html" class="tnt-asset-link" aria-label="Editorial: Washington money always comes with strings attached">
        

        
            Editorial: Washington money always comes with strings attached</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/roses-raspberries-roses-to-retirees-a-bike-donor-and-construction-projects/article_e2858388-c006-5514-b954-46386dfaf058.html" class="tnt-asset-link" aria-label="Roses &amp; Raspberries: Roses to retirees, a bike donor and construction projects">
        

        
            Roses & Raspberries: Roses to retirees, a bike donor and construction projects</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/editorial-cartoon-rich/article_e603603c-22e1-534e-8ea5-3161cd814e1c.html" class="tnt-asset-link" aria-label="Editorial Cartoon: Rich">
        

        
            Editorial Cartoon: Rich</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1927817" class="tncms-block"><section id="block-1927817" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit a letter to the editor</h3><p>Letters to the editor on topics of general interest are welcomed and encouraged.</p><a href="/forms/contact/letter_to_the_editor/">
                <button type="button" class="btn btn-default  ">Submit a letter</button>
            </a></div>
</article></div>
    </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1927890" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927890" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927890');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1927891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927891');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1927873" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927873');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://santamariatimes.com/tncms/search/mlt/?origin=9ddf2a05-1fef-5e0c-9ffe-05a091935c5c&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1982262" class="tncms-block"><section id="block-1982262" class="block emphasis-h3   " ><div id="promo-button-1982262" class="promo-button">
        <a href="/search/?bl=1982262&o=20&l=10&hideAdv=1&c=opinion/editorial">
            <button type="button" class="btn btn-block btn-lg">Read More</button></a>
    </div></section></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1977289" class="tncms-block"><a href="https://santamariatimes.newspapers.com/" _target="blank">
<img style="padding-bottom: 15px; width:100%;" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/d3/6d364f14-b353-11eb-8019-cbbfce67cd62/615790b650e6a.image.jpg?resize=1280%2C500"></a></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1927453" class="tncms-block padding-bottom"><div id="site-logo-1927453" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="75"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1927454" class="tncms-block"><div class="follow-links-1927454 default">
    
    <section id="block-1927454" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1927875" class="tncms-block"><section id="block-1927875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927875 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-sections"  href="/eedition/search/search/?sd=desc&amp;l=10&amp;pub=%22Special+Sections%22&amp;t=edition"  tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs/"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ads"  href="/ads/"  tabindex="0" >
                    <span class="nav-label ">Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cars"  href="/autos/"  tabindex="0" >
                    <span class="nav-label ">Cars</span>
                </a></li><li>
                <a class="nav-link    tnt-section-event-calendar"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1927874" class="tncms-block"><section id="block-1927874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927874 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-newsletters"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-services"  href="/users/admin/service"  tabindex="0" >
                    <span class="nav-label ">Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-here"  href="/workhere/"  tabindex="0" >
                    <span class="nav-label ">Work Here</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SANTAMARIATIMES&amp;publisher_url:santamariatimes.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1927876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1927876"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Santa Maria Times</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="local">
                                <h4>Local News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-local" class="switch-input" title="topic-local" name="topic-local" data-topic="local" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alerts">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alerts" class="switch-input" title="topic-alerts" name="topic-alerts" data-topic="alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9ddf2a05-1fef-5e0c-9ffe-05a091935c5c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/editorial"],
            'tncms.asset.flags': ["editors_pick"],
            'tncms.asset.keywords': ["opinion"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1927898'),
            query_input = d.getElementById('site-search-1927898-term'),
            search_dropdown = d.getElementById('site-search-1927898-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1927898 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1927893'),
            query_input = d.getElementById('site-search-1927893-term'),
            search_dropdown = d.getElementById('site-search-1927893-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1927893 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-9ddf2a05-1fef-5e0c-9ffe-05a091935c5c");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: 'a35df7572deaed5714a8596fe5d17586474d5792', page_url: 'https://santamariatimes.com/opinion/editorial/editorial-cartoon-good-news/article_9ddf2a05-1fef-5e0c-9ffe-05a091935c5c.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Opinion'";_cc13855.add('act', sReactionData, sReactionKeywords);_cc13855.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>