
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://santamariatimes.com/content/tncms/live/" />
<meta name="keywords" content="local-news, local-community, education, santa ynez valley, lompoc, boys &amp; girls clubs of santa barbara county, laurie leis, michael baker" />
<meta name="news_keywords" content="local-news, local-community, education, santa ynez valley, lompoc, boys &amp; girls clubs of santa barbara county, laurie leis, michael baker" />
<meta name="description" content="United Boys &amp;amp; Girls Clubs of Santa Barbara County has launched Back on Track, a trio of academic programs aimed at providing additional educational assistance in response to the pandemic," />
<meta name="author" content="Lisa Andr&eacute;  landre@syvnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375725965" />
<meta name="google-play-app" content="app-id=com.santamariatimes.news" />
<meta name="google-site-verification" content="s_OVtmYSzI7I_oX8m7rF8CMNJoShpuu-O232KZAOOzA" />
<meta name="p:domain_verify" content="9ac866158acd0d1482eb078316f823a3" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Boys &amp; Girls Clubs launch new programming to get kids 'Back on Track'" />
<meta property="og:description" content="United Boys &amp;amp; Girls Clubs of Santa Barbara County has launched Back on Track, a trio of academic programs aimed at providing additional educational assistance in response to the pandemic," />
<meta property="og:site_name" content="Santa Maria Times" />
<meta property="og:section" content="Lifestyles" />
<meta property="article:publisher" content="https://www.facebook.com/santamariatimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SantaMariaTimes" />
<meta name="twitter:image:alt" content="041521 Boys &amp; Girls Clubs" />
<meta property="fb:pages" content="57998757201" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/lifestyles","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lisa Andr\u00e9 \nlandre@syvnews.com","id":"2a356e5c-7da5-5f81-a575-d655f1557979","app":"editorial"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-176522864-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local-news","local-community","education","santa ynez valley","lompoc","boys &amp; girls clubs of santa barbara county","laurie leis","michael baker"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/santamariatimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/santamariatimes.com/lifestyles';
            
                gptAdSlots['ad-1927892'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1927892').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927892'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/santamariatimes.com/lifestyles';
            
                gptAdSlots['ad-1931479'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1931479').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1931479'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/santamariatimes.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1927888'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1927888').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927888'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/santamariatimes.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927889'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1927889').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927889'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/santamariatimes.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927890'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1927890').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927890'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/santamariatimes.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1927891'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1927891').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927891'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/santamariatimes.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1927873'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1927873').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1927873'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '404336107179'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Boys &amp; Girls Clubs launch new programming to get kids 'Back on Track' | Lifestyles | santamariatimes.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #015175; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222222; } .navbar-toggle .icon-bar { background-color: #222222 !important; } .navbar-toggle .sr-only-show { color: #222222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222222; } }#site-copyright a, #site-footer a { color: #333333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #007BB2; }#site-header-container{ border-bottom: 3px solid #007BB2; }#site-footer-container{ border-top: 3px solid #007BB2; } .tnt-bg-accent { background-color: #007BB2; } a .tnt-caret-down { color: #007BB2; } .block-title .block-title-inner { border-color: #007BB2; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #007BB2; } .form-control:focus { border-bottom-color: #007BB2; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://santamariatimes.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Boys &amp; Girls Clubs launch new programming to get kids 'Back on Track' | Lifestyles | santamariatimes.com" href="http://santamariatimes.com/search/?f=rss&amp;t=article&amp;c=lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
    
    
    
    
    

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-2a356e5c-7da5-5f81-a575-d655f1557979  section-lifestyles type-article infinity-summary-siderail" data-authors='["Lisa Andre"]' data-path="/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('santamariatimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Flifestyles&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Lisa+Andr%C3%A9+%0Alandre%40syvnews.com&amp;tncms.asset.id=2a356e5c-7da5-5f81-a575-d655f1557979&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=351&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-176522864-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://santamariatimes.com/users/admin/contribute/article/?assetid=2a356e5c-7da5-5f81-a575-d655f1557979&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://santamariatimes.com/users/admin/contribute/article/?from_section=/lifestyles"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://santamariatimes.com/tncms/admin/editorial-asset/?edit=2a356e5c-7da5-5f81-a575-d655f1557979"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1927945" class="tncms-block in-drawer"><div id="site-logo-1927945" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/18206d1e-59a5-11eb-a32f-77a6cc1527c0.png?resize=200%2C42" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/18206d1e-59a5-11eb-a32f-77a6cc1527c0.png?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/18206d1e-59a5-11eb-a32f-77a6cc1527c0.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/18206d1e-59a5-11eb-a32f-77a6cc1527c0.png?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/18206d1e-59a5-11eb-a32f-77a6cc1527c0.png?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/18206d1e-59a5-11eb-a32f-77a6cc1527c0.png?resize=400%2C84 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/18206d1e-59a5-11eb-a32f-77a6cc1527c0.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="430"
            height="90"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1927898" class="tncms-block hidden-md hidden-lg"><section id="block-1927898" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1927898" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1927898" aria-labelledby="site-search-button-1927898" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1927898-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1927898-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1927898" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1927898-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1927898').submit();
        return false;
    });

    $('#site-search-1927898').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1927898 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1927898 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1927898-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1927899" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1927899" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1927899').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1927899').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1927899"><input type="hidden" name="referer_url" value="https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/crime-and-courts/arrest-logs/"  class="nav-link tnt-section-arrest-logs">Arrest Logs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/state-and-regional/"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/govt-and-politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/military/vandenberg/"  class="nav-link tnt-section-vandenberg-air-force-base">Vandenberg Air Force Base</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/san-luis-obispo/"  class="nav-link tnt-section-san-luis-obispo">San Luis Obispo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/submit_a_news_tip"  class="nav-link tnt-section-submit-a-news-tip">Submit A News Tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/obituaries/"  class="nav-link tnt-section-share-a-story">Share a Story</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://santamariatimes.newspapers.com/?xid=1925#"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/youth/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/high-school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/professional/"  class="nav-link tnt-section-professional">Professional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-and-fitness">Health, Medicine and Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/parenting/"  class="nav-link tnt-section-parenting">Parenting</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/fashion-and-style/"  class="nav-link tnt-section-fashion-and-style">Fashion and Style</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/faith-and-values/"  class="nav-link tnt-section-faith-and-values">Faith and Values</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/espanol/noticias/"  class="nav-link tnt-section-en-espa-ol">en Español</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/noticias/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/noticias/"  class="nav-link tnt-section-noticias">Noticias</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/deportes/"  class="nav-link tnt-section-deportes">Deportes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/espanol/entretenimiento/"  class="nav-link tnt-section-entretenimiento">Entretenimiento</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://santamariatimes.com/news/local/find-your-nearest-santa-maria-times-retail-location/article_c734fa70-b3db-58a7-b443-b7aa985c3396.html#1"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-a-paper">Buy A Paper</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ads/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/customer-service/"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/users/admin/service"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribenow/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/apps/"  class="nav-link tnt-section-apps">Apps</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/?mode=radar&amp;weather_zip=93455"  class="nav-link tnt-section-weather-live-radar">Weather: Live Radar</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1927467" class="tncms-block in-drawer social-links"><div class="follow-links-1927467 default">
    
    <section id="block-1927467" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1927463" class="tncms-block"><div id="site-logo-1927463" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/154d2f3c-59a5-11eb-a31f-db4ba704c915.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/154d2f3c-59a5-11eb-a31f-db4ba704c915.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/154d2f3c-59a5-11eb-a31f-db4ba704c915.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="38"
            alt="site-logo"></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1927894" class="tncms-block"><div id="user-controls-1927894" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1927894').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1927894').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1927894"><input type="hidden" name="referer_url" value="https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1927464" class="tncms-block"><div id="notification-button-1927464" class="notification-button pull-right" data-control="notification" data-id="1927464" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1927893" class="tncms-block"><ul id="site-search-1927893-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1927893" aria-labelledby="site-search-button-1927893" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1927893-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1927893-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1927893" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1927893-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1927893').submit();
        return false;
    });

    $('#site-search-1927893').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1927893 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1927893 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1927893-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/local/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-sell"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Boys & Girls Clubs launch new programming to get kids 'Back on Track'
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/2a356e5c-7da5-5f81-a575-d655f1557979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&body=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a356e5c-7da5-5f81-a575-d655f1557979-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" class="save-list-2a356e5c-7da5-5f81-a575-d655f1557979-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a356e5c-7da5-5f81-a575-d655f1557979" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1927892" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927892" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927892');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1931479" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1931479" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1931479');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1927465" class="tncms-block eedition-latest"><section id="block-1927465" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927465 ">
        <div class="block-title-inner">
            <h4>
                
                Today's E-Edition
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1927465-5e18eaec-adcc-569b-a101-81a8572b1beb" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5e18eaec-adcc-569b-a101-81a8572b1beb media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/santa-maria-times/edition_5e18eaec-adcc-569b-a101-81a8572b1beb.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Santa Maria Times"
                    class="img-responsive lazyload  letterbox blur"
                    width="699"
                    height="1430"
                    data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/e4/ce473903-074c-5fd9-af0e-91c349a2b2d4/607911abe01cd.preview-699.jpg?resize=699%2C1430" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/eedition/c/e4/ce473903-074c-5fd9-af0e-91c349a2b2d4/607911abe01cd.preview-699.jpg?resize=699%2C1430" alt="" loading="lazy" height="409" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/santa-maria-times/edition_5e18eaec-adcc-569b-a101-81a8572b1beb.html" class="tnt-asset-link">
        

        
            Santa Maria Times</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1927466" class="tncms-block homepage-masthead lee-track-masthead"><div id="site-logo-1927466" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/15509c26-59a5-11eb-a320-239cabf60e39.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/15509c26-59a5-11eb-a320-239cabf60e39.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/15509c26-59a5-11eb-a320-239cabf60e39.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/15509c26-59a5-11eb-a320-239cabf60e39.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/15509c26-59a5-11eb-a320-239cabf60e39.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/15509c26-59a5-11eb-a320-239cabf60e39.png 400w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="75"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, April 16, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition/" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1927896" class="tncms-block padding-top"><div id="weather-1927896" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=93455" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">50&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1927951" class="tncms-block solo-promo"><section id="block-1927951" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927951-44b9ee05-3812-5034-90e1-4d2c3e23d614" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-44b9ee05-3812-5034-90e1-4d2c3e23d614 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/county-lines-local-art-show-to-benefit-santa-barbara-wildlife-care-network-community-bank-donates/article_44b9ee05-3812-5034-90e1-4d2c3e23d614.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="County Lines: Local art show to benefit Santa Barbara Wildlife Care Network, Community Bank donates $1K to two nonprofit groups, Goleta Valley Library ending late book fees in act of goodwill"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?crop=1024%2C576%2C0%2C68&resize=1024%2C576&order=crop%2Cresize 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/4b/44b9ee05-3812-5034-90e1-4d2c3e23d614/6079991705fec.preview.jpg?resize=200%2C139" alt="" loading="lazy" height="139" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/county-lines-local-art-show-to-benefit-santa-barbara-wildlife-care-network-community-bank-donates/article_44b9ee05-3812-5034-90e1-4d2c3e23d614.html" class="tnt-asset-link">
        

        
            County Lines: Local art show to benefit Santa Barbara Wildlife Care Network, Community Bank donates $1K to two nonprofit groups, Goleta Valley Library ending late book fees in act of goodwill</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1927952" class="tncms-block solo-promo"><section id="block-1927952" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927952-500be801-8da5-56f9-9972-54015e1d336d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-sports tnt-sub-section-local tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-500be801-8da5-56f9-9972-54015e1d336d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/sports/local/high-school/jayce-gamble-voted-player-of-the-week/article_500be801-8da5-56f9-9972-54015e1d336d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jayce Gamble voted Player of the Week"
                            class="img-responsive lazyload full blur"
                            width="968"
                            height="545"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C545%2C200%2C121&resize=968%2C545&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/00/500be801-8da5-56f9-9972-54015e1d336d/607a1e7329dbb.preview.jpg?crop=968%2C644%2C200%2C72&resize=200%2C133&order=crop%2Cresize" alt="" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/local/high-school/jayce-gamble-voted-player-of-the-week/article_500be801-8da5-56f9-9972-54015e1d336d.html" class="tnt-asset-link">
        

        
            Jayce Gamble voted Player of the Week</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1927950" class="tncms-block solo-promo"><section id="block-1927950" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927950-2a356e5c-7da5-5f81-a575-d655f1557979" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2a356e5c-7da5-5f81-a575-d655f1557979 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Boys &amp; Girls Clubs launch new programming to get kids 'Back on Track'"
                            class="img-responsive lazyload full blur"
                            width="1512"
                            height="851"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=1512%2C851&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=200%2C181" alt="" loading="lazy" height="181" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="tnt-asset-link">
        

        
            Boys & Girls Clubs launch new programming to get kids 'Back on Track'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1927953" class="tncms-block solo-promo"><section id="block-1927953" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1927953-5fa6006a-8e73-11eb-b415-d3fcb7abe726" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-blur ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5fa6006a-8e73-11eb-b415-d3fcb7abe726 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="https://santamariatimes.com/live" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="LIVE: St. Joseph vs Righetti at 6 p.m."
                            class="img-responsive lazyload full blur"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?crop=1200%2C675%2C0%2C48&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/fa/5fa6006a-8e73-11eb-b415-d3fcb7abe726/6079b073e2df5.preview.png?resize=200%2C129" alt="" loading="lazy" height="129" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://santamariatimes.com/live" class="tnt-asset-link">
        

        
            LIVE: St. Joseph vs Righetti at 6 p.m.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1927888" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927888" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927888');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1927462" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1927508" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="modal-image-e55b0c26-2b58-50e8-a3ab-07e124951968" class="modal fullscreen in modal-image image-default modal-e55b0c26-2b58-50e8-a3ab-07e124951968" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=400%2C362"
                    srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=150%2C136 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=200%2C181 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=225%2C204 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=300%2C272 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=400%2C362 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=540%2C489 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=640%2C580 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=750%2C680 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=990%2C897 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1035%2C938 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1200%2C1087 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1333%2C1208 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1476%2C1337 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1512%2C1370 2008w"
                    sizes="100vw"
                    
                    width="1512"
                    height="1370"
                    alt="041521 Boys &amp; Girls Clubs"
                    class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=200%2C181" alt="" loading="lazy" height="181" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-e55b0c26-2b58-50e8-a3ab-07e124951968" data-target=".caption-inner-modal-image-e55b0c26-2b58-50e8-a3ab-07e124951968">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-e55b0c26-2b58-50e8-a3ab-07e124951968 collapse in"><div class="caption-text"><p>A Lompoc Boys &amp; Girls Clubs member smiles on her first day back after one year.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2F041521-boys-girls-clubs%2Fimage_e55b0c26-2b58-50e8-a3ab-07e124951968.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/041521-boys-girls-clubs/image_e55b0c26-2b58-50e8-a3ab-07e124951968.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e55b0c26-2b58-50e8-a3ab-07e124951968"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=041521%20Boys%20%26%20Girls%20Clubs&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2F041521-boys-girls-clubs%2Fimage_e55b0c26-2b58-50e8-a3ab-07e124951968.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/041521-boys-girls-clubs/image_e55b0c26-2b58-50e8-a3ab-07e124951968.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e55b0c26-2b58-50e8-a3ab-07e124951968"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/041521-boys-girls-clubs/image_e55b0c26-2b58-50e8-a3ab-07e124951968.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/041521-boys-girls-clubs/image_e55b0c26-2b58-50e8-a3ab-07e124951968.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e55b0c26-2b58-50e8-a3ab-07e124951968"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/e55b0c26-2b58-50e8-a3ab-07e124951968" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e55b0c26-2b58-50e8-a3ab-07e124951968"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20041521%20Boys%20%26%20Girls%20Clubs&body=https%3A%2F%2Fsantamariatimes.com%2F041521-boys-girls-clubs%2Fimage_e55b0c26-2b58-50e8-a3ab-07e124951968.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e55b0c26-2b58-50e8-a3ab-07e124951968"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/041521-boys-girls-clubs/image_e55b0c26-2b58-50e8-a3ab-07e124951968.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e55b0c26-2b58-50e8-a3ab-07e124951968"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e55b0c26-2b58-50e8-a3ab-07e124951968-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e55b0c26-2b58-50e8-a3ab-07e124951968" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e55b0c26-2b58-50e8-a3ab-07e124951968" class="save-list-e55b0c26-2b58-50e8-a3ab-07e124951968-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e55b0c26-2b58-50e8-a3ab-07e124951968" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-e55b0c26-2b58-50e8-a3ab-07e124951968 img { max-height: 1370px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2a356e5c-7da5-5f81-a575-d655f1557979" class="asset article-default"  data-url="https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="United Boys &amp; Girls Clubs of Santa Barbara County has launched Back on Track, a trio of academic programs aimed at providing additional educational assistance in response to the pandemic, which has led to many students falling behind in learning.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?crop=1512%2C851%2C0%2C259&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="santamariatimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Boys & Girls Clubs launch new programming to get kids 'Back on Track'
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-65d10180-8422-11ea-800b-634875c9cdab-asset-2a356e5c-7da5-5f81-a575-d655f1557979" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://santamariatimes.com/users/profile/Lisa%20Andre">Lisa André 
landre@syvnews.com </a></span>
                
                    <div id="author-popup-65d10180-8422-11ea-800b-634875c9cdab-asset-2a356e5c-7da5-5f81-a575-d655f1557979-content" class="hide">
                        <article class="clearfix card author popup-content card-author-65d10180-8422-11ea-800b-634875c9cdab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://santamariatimes.com/users/profile/Lisa%20Andre" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Lisa Andre"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/avatars/6/5d/101/65d10180-8422-11ea-800b-634875c9cdab.ff0bc9122369a4bb41303bc6be4eb01d.png?_dc=1587509491"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://santamariatimes.com/users/profile/Lisa%20Andre" rel="author" class="tnt-user-profile-link tnt-user-name">Lisa  Andre</a>
                                </h4><p class="tnt-user-title small text-muted">SYV Lifestyles Editor </p></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-65d10180-8422-11ea-800b-634875c9cdab-asset-2a356e5c-7da5-5f81-a575-d655f1557979').popover({
                            content: $('#author-popup-65d10180-8422-11ea-800b-634875c9cdab-asset-2a356e5c-7da5-5f81-a575-d655f1557979-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-16T19:30:00-07:00" class="tnt-date asset-date text-muted">
            Apr 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-16T19:30:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-16T19:30:00-07:00">
    <meta itemprop="datePublished" content="2021-04-16T19:30:00-07:00">
    <meta itemprop="dateModified" content="2021-04-16T19:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/2a356e5c-7da5-5f81-a575-d655f1557979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&body=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-e55b0c26-2b58-50e8-a3ab-07e124951968" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-e55b0c26-2b58-50e8-a3ab-07e124951968" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1512">
            <meta itemprop="height" content="1370">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1396%2C1265">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1396%2C1265">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=400%2C362"
                    srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=150%2C136 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=200%2C181 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=225%2C204 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=300%2C272 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=400%2C362 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=540%2C489 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=640%2C580 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=750%2C680 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=990%2C897 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1035%2C938 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1200%2C1087 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1333%2C1208 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1476%2C1337 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=1512%2C1370 2008w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1512"
                    height="1370"
                    alt="041521 Boys &amp; Girls Clubs"
                    class="img-responsive full tnt-restrict-img-e55b0c26-2b58-50e8-a3ab-07e124951968 blur" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=200%2C181" alt="" loading="lazy" height="181" width="200"/>
         </div><style>
                .tnt-restrict-img-e55b0c26-2b58-50e8-a3ab-07e124951968 {
                    max-width: 1512px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/e/55/e55b0c26-2b58-50e8-a3ab-07e124951968/6079f48023b97.image.jpg?resize=200%2C181" alt="" loading="lazy" height="181" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>A Lompoc Boys &amp; Girls Clubs member smiles on her first day back after one year.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Contributed Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" data-smart-adunit="/132916964/santamariatimes.com/lifestyles">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/2a356e5c-7da5-5f81-a575-d655f1557979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&body=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a356e5c-7da5-5f81-a575-d655f1557979-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" class="save-list-2a356e5c-7da5-5f81-a575-d655f1557979-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a356e5c-7da5-5f81-a575-d655f1557979" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/2a356e5c-7da5-5f81-a575-d655f1557979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&body=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a356e5c-7da5-5f81-a575-d655f1557979-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" class="save-list-2a356e5c-7da5-5f81-a575-d655f1557979-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a356e5c-7da5-5f81-a575-d655f1557979" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>United Boys &amp; Girls Clubs of Santa Barbara County has launched Back on Track, a trio of academic programs aimed at providing additional educational assistance in response to the pandemic, which has led to many students falling behind in learning. </p><p>A number of students were found to be struggling after branches opened their doors as full-day learning centers in August, according to a club spokeswoman. </p><p>To address the need, the Boy &amp; Girls Clubs rolled out Super Saturdays, Summer Spectacular Camp and Power Hour, an after-school tutoring and enrichment program at both Buellton and Lompoc branches, as well as participating South County locations. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1927448" class="tncms-block"></div></div><p>“We want our kids to feel empowered in their journey through learning ... with staff [here] to be a guide, providing them with the tools they need while also making it fun," said Laurie Leis, UBGC vice president of advancement.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-left tnt-inline-width-half"><article id="card-summary-69270c5f-ad17-578b-9927-9d57e07a63a0" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-69270c5f-ad17-578b-9927-9d57e07a63a0 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/local/education/hancock-college-marks-fine-arts-complex-construction-milestone-with-traditional-ceremony/article_69270c5f-ad17-578b-9927-9d57e07a63a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hancock College marks Fine Arts Complex construction milestone with traditional ceremony"
                            class="img-responsive lazyload full blur"
                            width="1200"
                            height="877"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=150%2C110 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=225%2C164 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=540%2C395 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=640%2C468 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=750%2C548 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=990%2C724 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=1035%2C756 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=1200%2C877 1200w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/44/244d15f1-c9bf-5fea-a696-e454640effb4/6078ced8b4f40.image.jpg?resize=200%2C146" alt="" loading="lazy" height="146" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/education/hancock-college-marks-fine-arts-complex-construction-milestone-with-traditional-ceremony/article_69270c5f-ad17-578b-9927-9d57e07a63a0.html" class="tnt-asset-link">
        

        
            Hancock College marks Fine Arts Complex construction milestone with traditional ceremony</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hancock College officials joined representatives of construction companies Thursday morning for a traditional ceremony to mark a milestone in &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>The Saturday program — which provides tutoring in math and English language arts and includes fun projects in social sciences, along with sports clinics and organized games — is incentive-driven and based on participation, the spokeswoman said.</p><p>The weekend program offers students the opportunity to receive awards that include earning Saturday ticket punches. Eight ticket punches qualify the student to be part of a day at Camp Whittier, a camp located in the Santa Ynez Mountains where kids are encouraged to explore, participate in archery, zip line, swim and hike.</p><p>Other components of the Back on Track program include Summer Spectacular, a 10-week summer camp, and Power Hour, an after-school tutoring program for grades K-12. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1927447" class="tncms-block"></div></div><p>According to the spokeswoman, all three programs consist of an educational component to improve literacy and math skills and to help students get back on track.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-alignment-right tnt-inline-width-half"><article id="card-summary-d5dff27c-0a48-53e7-a704-2fe2e4fa5f2d" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d5dff27c-0a48-53e7-a704-2fe2e4fa5f2d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/business/local/montecito-bank-trust-awards-area-nonprofits-for-community-action/article_d5dff27c-0a48-53e7-a704-2fe2e4fa5f2d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Montecito Bank &amp; Trust awards area nonprofits for community action"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=225%2C141 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=540%2C338 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=640%2C400 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=750%2C469 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=990%2C619 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=1035%2C647 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=1200%2C750 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=1280%2C800 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/7/1f/71fe7bb8-6b88-541c-a67e-b7d861ee58d3/6058fe88804da.image.jpg?resize=200%2C125" alt="" loading="lazy" height="125" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/local/montecito-bank-trust-awards-area-nonprofits-for-community-action/article_d5dff27c-0a48-53e7-a704-2fe2e4fa5f2d.html" class="tnt-asset-link">
        

        
            Montecito Bank & Trust awards area nonprofits for community action</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The event, which was held virtually for the second year in a row, awarded 10 nonprofits with a check for $2,000 and a short promotional video showcasing each organization’s extraordinary work.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Boy &amp; Girls Clubs CEO Michael Baker said Saturdays have always been his favorite day for club work.</p><p>"... and now they are even more impactful," he said. “We are absolutely thrilled to be reopening our clubs on Saturdays again to help get our club members get 'back on track' academically."</p><p>Donations are requested to help provide a free summer camp experience at all seven Santa Barbara County locations.</p><p>To donate or learn more about the programming, visit <a href="http://www.unitedbg.org">www.unitedbg.org</a> or call 805-681-1315.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-width-full"><article id="card-summary-cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/santa-ynez-valley-libraries-launch-inaugural-teen-bookmark-design-contest/article_cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Santa Ynez Valley libraries launch inaugural teen bookmark design contest"
                            class="img-responsive lazyload full blur"
                            width="1643"
                            height="1261"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=150%2C115 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=225%2C173 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=300%2C230 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=400%2C307 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=540%2C414 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=640%2C491 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=750%2C576 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=990%2C760 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=1035%2C794 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=1200%2C921 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=1333%2C1023 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=1476%2C1133 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=1643%2C1261 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ba/cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c/607095328926e.preview.jpg?resize=200%2C153" alt="" loading="lazy" height="153" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/santa-ynez-valley-libraries-launch-inaugural-teen-bookmark-design-contest/article_cbaa10e2-428a-5ad9-bc71-0b1ce66aef5c.html" class="tnt-asset-link">
        

        
            Santa Ynez Valley libraries launch inaugural teen bookmark design contest</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Entries are being accepted now through April 30.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-width-full"><article id="card-summary-cee8089f-5124-591f-a3bc-0d7a1c77e3a7" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-blur  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cee8089f-5124-591f-a3bc-0d7a1c77e3a7 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/lifestyles/lompoc-santa-ynez-valley-libraries-await-green-light-for-reopening/article_cee8089f-5124-591f-a3bc-0d7a1c77e3a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lompoc, Santa Ynez Valley libraries await green light for reopening"
                            class="img-responsive lazyload full blur"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=1035%2C777 1035w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=1476%2C1107 1476w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=1662%2C1247 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/ee/cee8089f-5124-591f-a3bc-0d7a1c77e3a7/6074d07b28d05.preview.jpg?resize=200%2C150" alt="" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lifestyles/lompoc-santa-ynez-valley-libraries-await-green-light-for-reopening/article_cee8089f-5124-591f-a3bc-0d7a1c77e3a7.html" class="tnt-asset-link">
        

        
            Lompoc, Santa Ynez Valley libraries await green light for reopening</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Currently, the Solvang, Buellton and main Lompoc library branches are all offering book holds and sidewalk pick-up service for those who order materials in advance.<strong>   </strong></p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1927580" class="tncms-block"></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Lisa André covers lifestyles and local news for Santa Ynez Valley News and Lompoc Record. </em></p></div>
                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-2a356e5c-7da5-5f81-a575-d655f1557979 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" method="post" action="/tncms/counter/editorial/2a356e5c-7da5-5f81-a575-d655f1557979/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="2a356e5c-7da5-5f81-a575-d655f1557979" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/2a356e5c-7da5-5f81-a575-d655f1557979" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Boys%20%26%20Girls%20Clubs%20launch%20new%20programming%20to%20get%20kids%20%27Back%20on%20Track%27&body=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/boys-girls-clubs-launch-new-programming-to-get-kids-back-on-track/article_2a356e5c-7da5-5f81-a575-d655f1557979.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2a356e5c-7da5-5f81-a575-d655f1557979"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2a356e5c-7da5-5f81-a575-d655f1557979-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2a356e5c-7da5-5f81-a575-d655f1557979" class="save-list-2a356e5c-7da5-5f81-a575-d655f1557979-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2a356e5c-7da5-5f81-a575-d655f1557979" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22local-news%22#tncms-source=keyword" class="tag-local-news label label-default" data-tncms-track-dmp='search: local-news'>Local-news</a>
            </li> <li>
                <a href="/search/?k=%22local-community%22#tncms-source=keyword" class="tag-local-community label label-default" data-tncms-track-dmp='search: local-community'>Local-community</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22santa%20ynez%20valley%22#tncms-source=keyword" class="tag-santa-ynez-valley label label-default" data-tncms-track-dmp='search: santa-ynez-valley'>Santa Ynez Valley</a>
            </li> <li>
                <a href="/search/?k=%22lompoc%22#tncms-source=keyword" class="tag-lompoc label label-default" data-tncms-track-dmp='search: lompoc'>Lompoc</a>
            </li> <li>
                <a href="/search/?k=%22boys%20%26%20girls%20clubs%20of%20santa%20barbara%20county%22#tncms-source=keyword" class="tag-boys-&-girls-clubs-of-santa-barbara-county label label-default" data-tncms-track-dmp='search: boys-&-girls-clubs-of-santa-barbara-county'>Boys & Girls Clubs Of Santa Barbara County</a>
            </li> <li>
                <a href="/search/?k=%22laurie%20leis%22#tncms-source=keyword" class="tag-laurie-leis label label-default" data-tncms-track-dmp='search: laurie-leis'>Laurie Leis</a>
            </li> <li>
                <a href="/search/?k=%22michael%20baker%22#tncms-source=keyword" class="tag-michael-baker label label-default" data-tncms-track-dmp='search: michael-baker'>Michael Baker</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-65d10180-8422-11ea-800b-634875c9cdab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://santamariatimes.com/users/profile/Lisa%20Andre" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Lisa Andre"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/avatars/6/5d/101/65d10180-8422-11ea-800b-634875c9cdab.ff0bc9122369a4bb41303bc6be4eb01d.png?_dc=1587509491"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://santamariatimes.com/users/profile/Lisa%20Andre" rel="author" class="tnt-user-profile-link tnt-user-name">Lisa  Andre</a>
                                </h4><p class="tnt-user-title small text-muted">SYV Lifestyles Editor </p><div class="followed-notify-link hidden-print"><button id="follow-author-65d10180-8422-11ea-800b-634875c9cdab" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=65d10180-8422-11ea-800b-634875c9cdab&amp;s=start_time&amp;sd=desc" data-subject="Lisa  Andre" data-description="Whenever Lisa  Andre posts new content, you'll get an email delivered to your inbox with a link." data-name="Lisa  Andre notification" data-author-id="65d10180-8422-11ea-800b-634875c9cdab" data-user-url="https://santamariatimes.com/users/">
        <i class="fas tnt-star"></i> Follow Lisa  Andre
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://santamariatimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Flifestyles%2Fboys-girls-clubs-launch-new-programming-to-get-kids-back-on-track%2Farticle_2a356e5c-7da5-5f81-a575-d655f1557979.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1928016" class="tncms-block"><section id="block-1928016" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1928016 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1928016" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1928016" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1927889" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927889" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927889');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1927494" class="tncms-block"><section id="block-1927494" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1927494 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/recreation/santa-marias-new-robert-bobby-acquistapace-park-now-open/article_c1f3a2a7-ec54-51ab-80f2-da9746da5dfb.html" class="tnt-asset-link">
        

        
            Santa Maria's new Robert 'Bobby' Acquistapace Park now open</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/columnist/dear_abby/dear-abby-loving-relationship-stops-short-of-intimacy/article_fb1c2ee7-3e18-576c-8509-5b8957618a26.html" class="tnt-asset-link">
        

        
            Dear Abby: Loving relationship stops short of intimacy</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/columnist/dear_abby/dear-abby-trainer-turns-womans-head-husband-starts-to-notice/article_8c203890-0213-5a3d-a814-faa1924b9c5e.html" class="tnt-asset-link">
        

        
            Dear Abby: Trainer turns woman's head, husband starts to notice</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/food-and-cooking/her-doctor-s-office-moved-one-floor-up-her-bill-was-10-times-higher/article_39caaee3-6067-5fd6-82ad-799ec3188ca8.html" class="tnt-asset-link">
        

        
            Her Doctor’s Office Moved One Floor Up. Her Bill Was 10 Times Higher.</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lifestyles/recreation/egg-sploring-our-parks-families-hunt-for-eggs-prizes-at-12-sites/article_827d8276-f6fb-5715-a9e8-0d46dd392eff.html" class="tnt-asset-link">
        

        
            'Egg-Sploring Our Parks': Families hunt for eggs, prizes at 12 sites</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1927890" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927890" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927890');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1927891" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927891" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927891');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1927455" class="tncms-block lee-track-local-offers border-card btn-block-links style-title"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1927873" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1927873" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1927873');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://santamariatimes.com/tncms/search/mlt/?origin=2a356e5c-7da5-5f81-a575-d655f1557979&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1927453" class="tncms-block padding-bottom"><div id="site-logo-1927453" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=150%2C28 150w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=225%2C42 225w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/14fcb69c-59a5-11eb-a31e-af41575a5c07.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="75"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1927454" class="tncms-block"><div class="follow-links-1927454 default">
    
    <section id="block-1927454" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1927875" class="tncms-block"><section id="block-1927875" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927875 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ads"  href="/ads/"  tabindex="0">
                    <span class="nav-label">Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cars"  href="/autos/"  tabindex="0">
                    <span class="nav-label">Cars</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1927874" class="tncms-block"><section id="block-1927874" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1927874 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletter/"  tabindex="0">
                    <span class="nav-label">Email Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/users/admin/service"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-become-a-member"  href="/users/signup"  tabindex="0">
                    <span class="nav-label">Become a member</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-work-here"  href="/workhere/"  tabindex="0">
                    <span class="nav-label">Work Here</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1927876" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1927876"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Santa Maria Times</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2a356e5c-7da5-5f81-a575-d655f1557979")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Local-news','Engage:Local-community','Engage:Education','Engage:Santa Ynez Valley','Engage:Lompoc','Engage:Boys & Girls Clubs Of Santa Barbara County','Engage:Laurie Leis','Engage:Michael Baker'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>