
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://santamariatimes.com/content/tncms/live/" />
<meta name="keywords" content="local-news, local-business, local-places, entertainment, coronavirus, covid-19, chumash casino resort, santa barbara county public health department, john elliott, santa ynez band of chumash indians, kenneth kahn" />
<meta name="news_keywords" content="local-news, local-business, local-places, entertainment, coronavirus, covid-19, chumash casino resort, santa barbara county public health department, john elliott, santa ynez band of chumash indians, kenneth kahn" />
<meta name="description" content="The Chumash Casino Resort confirmed on Thursday that five employees recently tested positive for COVID-19, nearly two weeks after their first low-risk case was reported." />
<meta name="author" content="Lisa  Andre" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375725965" />
<meta name="google-play-app" content="app-id=com.santamariatimes.news" />
<meta name="google-site-verification" content="s_OVtmYSzI7I_oX8m7rF8CMNJoShpuu-O232KZAOOzA" />
<meta name="p:domain_verify" content="9ac866158acd0d1482eb078316f823a3" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/d8/6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2/5f07befcf3fd2.preview.jpg?crop=1280%2C720%2C220%2C420&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Chumash Casino Resort reports 5 new low-risk cases of  COVID-19" />
<meta property="og:description" content="The Chumash Casino Resort confirmed on Thursday that five employees recently tested positive for COVID-19, nearly two weeks after their first low-risk case was reported." />
<meta property="og:site_name" content="Santa Maria Times" />
<meta property="og:section" content="Local" />
<meta property="article:publisher" content="https://www.facebook.com/santamariatimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SantaMariaTimes" />
<meta name="twitter:creator" content="@https://twitter.com/LAndreSYVNews" />
<meta name="twitter:image:alt" content="061020 Chumash Casino reopens 02.jpg" />
<meta property="fb:pages" content="57998757201" />
<meta name="parsely-title" content="Chumash Casino Resort reports 5 new low-risk cases of  COVID-19" />
<meta name="parsely-link" content="https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-07-09T18:30:00-0700" />
<meta name="parsely-post-id" content="6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/d8/6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2/5f07befcf3fd2.preview.jpg?crop=1280%2C720%2C220%2C420&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Lisa  Andre" />
<meta name="parsely-section" content="Local" />
<meta name="parsely-tags" content="local-news, local-business, local-places, entertainment, coronavirus, covid-19, chumash casino resort, santa barbara county public health department, john elliott, santa ynez band of chumash indians, kenneth kahn, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1588921395"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1748252 .search-spinner { position: absolute; } #block-1748252 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1748253 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1748253 .tn-user-screenname, #user-controls-1748253 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1748253 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1748253 .dropdown-signup { font-size: 12px; } #user-controls-1748253 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1748253 .large-user-avatar { margin-right: 10px; } #user-controls-1748253 .large-user-controls { font-size: 12px; } #user-controls-1748253 .logout-btn { cursor: pointer; } #user-controls-1748253 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1748253 .login-btn:hover { text-decoration: underline; } .follow-links-1748246 li { margin-right: 1px; padding: 0; } .follow-links-1748246 li a, .follow-links-1748246 li a:focus, .follow-links-1748246 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1748246 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1748246 li a.fb,.follow-links-1748246 li a.fb:hover { color: #3A59A5; } .follow-links-1748246 li a.tw,.follow-links-1748246 li a.tw:hover { color: #46C8F9; } .follow-links-1748246 li a.yt,.follow-links-1748246 li a.yt:hover { color: #CE2B29; } .follow-links-1748246 li a.is,.follow-links-1748246 li a.is:hover { color: #D4C4A2; } #tncms-block-1748212 .tnt-prop-img { max-width: 200px; } #site-logo-1748212 { color: #666; } #user-controls-1748214 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1748214 .tn-user-screenname, #user-controls-1748214 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1748214 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1748214 .dropdown-signup { font-size: 12px; } #user-controls-1748214 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1748214 .large-user-avatar { margin-right: 10px; } #user-controls-1748214 .large-user-controls { font-size: 12px; } #user-controls-1748214 .logout-btn { cursor: pointer; } #user-controls-1748214 .login-btn { color: #fff!important; } #block-1748215 .search-spinner { position: absolute; } #block-1748215 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1748215-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1748215-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1748215-dropdown .pull-right { float: none!important; } #site-search-1748215-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1748247 .tnt-prop-img { max-width: 400px; } #site-logo-1748247 { color: #666; } .follow-links-1748248 li { margin-right: 1px; padding: 0; } .follow-links-1748248 li a, .follow-links-1748248 li a:focus, .follow-links-1748248 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1748248 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1748248 li a.fb,.follow-links-1748248 li a.fb:hover { color: #3A59A5; } .follow-links-1748248 li a.tw,.follow-links-1748248 li a.tw:hover { color: #46C8F9; } .follow-links-1748248 li a.yt,.follow-links-1748248 li a.yt:hover { color: #CE2B29; } .follow-links-1748248 li a.is,.follow-links-1748248 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":318}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6508];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '404336107179'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Chumash Casino Resort reports 5 new low-risk cases of  COVID-19 | Local | santamariatimes.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #015175; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #015175!important; border-color:#015175!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #015175!important; } .container-breakout.photos-container { border-top: 10px solid #007BB2; }#main-navigation .navbar-brand .logo-middle { margin-top: -7px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://santamariatimes.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Chumash Casino Resort reports 5 new low-risk cases of  COVID-19 | Local | santamariatimes.com" href="http://santamariatimes.com/search/?f=rss&amp;t=article&amp;c=business/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2 section-businesssection-local type-article infinity-summary-siderail" data-authors='["Lisa Andre"]' data-path="/business/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('santamariatimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=318" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="santamariatimes.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"business","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"santamariatimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"business","blox_sections":"business,local","weather_temp":59,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2","asset_headline":"Chumash Casino Resort reports 5 new low-risk cases of  COVID-19","asset_byline":"Lisa Andr\u00e9 \nlandre@syvnews.com","asset_authors":"Lisa  Andre","asset_pub_date":"07\/09\/2020","asset_pub_time":"6:30 pm","asset_canonical":"https:\/\/santamariatimes.com\/business\/local\/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19\/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html","asset_content_length":39203,"asset_related_length":1,"asset_tag_1":"local-news","asset_tag_2":"local-business","asset_tag_3":"local-places","asset_tag_4":"entertainment","asset_tag_5":"coronavirus","asset_tag_6":"covid-19","asset_tag_7":"chumash casino resort","asset_tag_8":"santa barbara county public health department","asset_tag_9":"john elliott","asset_tag_10":"santa ynez band of chumash indians","asset_flag_1":"top_story","asset_has_paywall":"no","subscription_max_views":99});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://santamariatimes.com/users/https://santamariatimes.com/tncms/admin/editorial-asset/?edit=6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://santamariatimes.com/users/admin/contribute/article/?from_section=/business/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/santamariatimes.com.png?_dc=Jul.Thu.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1748252" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1748252" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1748252" class="search-form-container card clearfix text-center well">
    <form id="site-search-1748252" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1748252-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1748252-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1748252-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1748252').submit();
        return false;
    });

    $('#site-search-1748252').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1748252 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1748252 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1748252-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1748252').click(function(){
        setTimeout(function(){
            $('#site-search-1748252-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1748253" class="tncms-block visible-sm visible-xs"><div id="user-controls-1748253" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1748253').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1748253').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1748253"><input type="hidden" name="referer_url" value="https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arrest-logs" href="/news/local/crime-and-courts/arrest-logs/" >
                                    <span class="nav-label">Arrest Logs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-vandenberg" href="/news/local/military/vandenberg/" >
                                    <span class="nav-label">Vandenberg</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-san-luis-obispo" href="/news/san_luis_obispo_county_news" >
                                    <span class="nav-label">San Luis Obispo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-a-news-tip" href="/forms/contact/submit_a_news_tip/" >
                                    <span class="nav-label">Submit A News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/lifestyles/announcements/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="https://santamariatimes.newspapers.com/?xid=1925#"  target="_blank" rel="noopener">
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorials" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorials</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports </span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-youth" href="/sports/youth" >
                                    <span class="nav-label">Youth</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college-sports" href="/sports/college/" >
                                    <span class="nav-label">College Sports</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-and-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts and Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games" href="/games/" >
                                    <span class="nav-label">Games</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-en-espa-ol" href="/espanol/noticias/local/" >
                    
                        <span class=""></span>
                    <span class="nav-label">en Español</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/espanol/noticias/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-noticias" href="/espanol/noticias/" >
                                    <span class="nav-label">Noticias</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deportes" href="/espanol/deportes" >
                                    <span class="nav-label">Deportes</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-calendar" href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-linktnt-section-special-sections" href="/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar&amp;weather_zip=93455" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1748246" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1748246 default">
    
    <section id="block-1748246" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://santamariatimes.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1748212" class="tncms-block"><div id="site-logo-1748212" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/09084c2e-1d02-11ea-b986-3ff66bf3b206.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/09084c2e-1d02-11ea-b986-3ff66bf3b206.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1748214" class="tncms-block lee-track-masthead"><div id="user-controls-1748214" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li><a href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Log In</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://santamariatimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1748214').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://santamariatimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://santamariatimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1748214').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://santamariatimes.com/users/logout/" id="user-logout-form-1748214"><input type="hidden" name="referer_url" value="https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1748216" class="tncms-block"><div id="notification-button-1748216" class="notification-button pull-right" data-control="notification" data-id="1748216" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1748215" class="tncms-block"><ul id="site-search-1748215-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1748215 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1748215" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1748215-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1748215-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1748215-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1748215').submit();
        return false;
    });

    $('#site-search-1748215').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1748215 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1748215 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1748215-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1748215').click(function(){
        setTimeout(function(){
            $('#site-search-1748215-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chumash%20Casino%20Resort%20reports%205%20new%20low-risk%20cases%20of%20%20COVID-19&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Chumash%20Casino%20Resort%20reports%205%20new%20low-risk%20cases%20of%20%20COVID-19&body=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1748220" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1748263" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Chumash Casino Resort reports 5 new low-risk cases of  COVID-19</div>
    </div>
    <div class="col-right"><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chumash%20Casino%20Resort%20reports%205%20new%20low-risk%20cases%20of%20%20COVID-19&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Chumash%20Casino%20Resort%20reports%205%20new%20low-risk%20cases%20of%20%20COVID-19&body=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" class="save-list-6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" class="asset article-default"  data-url="https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/d8/6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2/5f07befcf3fd2.preview.jpg?crop=1280%2C720%2C220%2C420&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="santamariatimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" />
    <meta itemprop="isAccessibleForFree" content="true"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Chumash Casino Resort reports 5 new low-risk cases of  COVID-19
        </span>
    </h1>
    
        <h5 itemprop="alternativeHeadline">From the <a href="/news/local/july-9-recap-santa-maria-news-you-may-have-missed-today/collection_2a97926a-ebf9-5aa7-9317-5537bf8d9de8.html">July 9 recap: Santa Maria news you may have missed today</a> series</h5>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-65d10180-8422-11ea-800b-634875c9cdab-asset-6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://santamariatimes.com/users/profile/Lisa%20Andre">
                        Lisa  Andre
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-09T18:30:00-07:00" class="tnt-date asset-date text-muted">
            Jul 9, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-07-09T18:30:00-07:00" class="tnt-date asset-date text-muted">
            Jul 9, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-07-09T19:38:02-07:00" class="tnt-date asset-date text-muted">12 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-09T18:30:00-07:00">
    <meta itemprop="datePublished" content="2020-07-09T18:30:00-07:00">
    <meta itemprop="dateModified" content="2020-07-09T12:38:02-07:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2">
        <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-99e55e39-9754-541c-b676-3aa4268d58ec" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-99e55e39-9754-541c-b676-3aa4268d58ec" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg">
        <img
                    alt="061020 Chumash Casino reopens 02.jpg"
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg"
                    class="img-responsive full tnt-restrict-img-99e55e39-9754-541c-b676-3aa4268d58ec default"
                    width="600"
                    height="450" />
            </div><style>
                .tnt-restrict-img-99e55e39-9754-541c-b676-3aa4268d58ec {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Guests are seated at a blackjack table, which features plastic barriers, at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-99e55e39-9754-541c-b676-3aa4268d58ec" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chumash%20Casino%20Resort%20reports%205%20new%20low-risk%20cases%20of%20%20COVID-19&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20Chumash%20Casino%20Resort%20reports%205%20new%20low-risk%20cases%20of%20%20COVID-19&body=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" class="save-list-6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<p>The <a href="https://www.chumashcasino.com/?gclid=EAIaIQobChMI4brAgaDB6gIVsiCtBh0VJgNpEAAYASAAEgIMkfD_BwE" target="_blank">Chumash Casino Resort</a> confirmed on Thursday that five employees recently tested positive for COVID-19, nearly two weeks after their <a href="https://syvnews.com/business/local/chumash-casino-resort-employee-tests-positive-for-covid-19/article_fb7a9894-bfdb-582c-8bdc-25b743f5aa24.html" target="_blank">first low-risk case was reported</a>.</p><p>According to the casino, the Santa Barbara County Public Health Department determined that the five new cases are low-risk and were not contracted on the property.</p><p>A statement issued by John Elliott, CEO for the Santa Ynez Band of Chumash Indians, explained that due to the stringent safety measures being taken by the casino and its employees to ensure the safety of guests and fellow team members, including proper use of PPE and limited interactions with guests, a risk assessment based on Santa Barbara County Public Health Department criteria determined the new cases to be low-risk, meaning there was minimal contact and exposure to guests and other employees. </p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><p>"As part of our risk assessment, we determined that an employee who had close contact with fellow team members was later determined to be positive for COVID-19," Elliott stated. "Out of an abundance of caution, we tested an entire shift of employees who had access to the positive employee. Of the nearly 40 who were tested, all tests came back negative for COVID-19, and we attribute those negative test results to the strict safety measures that have been implemented with guest and employee safety in mind.” </p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829251" class="tncms-block"></div></div><p>A notice sent to casino members by Elliott on July 8 informing them of the new cases stressed the property's <a href="https://www.chumashcasino.com/?gclid=EAIaIQobChMI4brAgaDB6gIVsiCtBh0VJgNpEAAYASAAEgIMkfD_BwE" target="_blank">Safe + Well</a> safety measures that are required of both employees and visitors to safely use the facility. One of them is face coverings, which can only be removed when guests are seated where a physical barrier is present.</p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><aside class="tncms-inline-relcontent tncms-inline-relcontent-info tncms-inline-alignment-left tncms-inline-width-half"><h4>COVID-19 info</h4><p>According to the Santa Barbara County Public Health Department, a minimum of 10 days of isolation is generally required for nonessential workers who have tested positive for COVID-19 to return to their posts, and 14 days of self-quarantine are suggested for those exposed to active cases. </p></aside><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1748556" class="tncms-block"></div></div><p>Kenneth Kahn, tribal chairman for the Santa Ynez Band of Chumash Indians, stated the importance of perspective, keeping in mind that the large organization employs nearly 1,700 local residents.</p><p>"As COVID-19 cases increase in the county, it’s likely that our loyal guests and members of our workforce will be affected as well," he wrote in a statement. "This is why we’ve gone to great lengths to create a safe, non-contact environment that requires all of our entrants to wear masks. In addition, we have enhanced cleaning schedules for all areas of the property and temperature checks for all employees and guests. Once we leave our homes, it’s imperative that we all take the necessary precautions to avoid possibly spreading this virus, which means wearing a mask and continuing to social distance.” </p><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><p>Paige Batson, Santa Barbara County Public Health Department director of community health, said the department deems the Chumash Casino Resort a partner during the health crisis, and considers their safety protocols to be outstanding. </p><p>She explained that when determining case severity and action steps to be taken by the health department, more than just case numbers are considered. They also look at frequency of cases and location, such as a concentration of cases in the kitchen, for example, and safety protocols being taken by employees — or lack thereof. </p><p>"But they do an excellent job," said Batson. "They are ahead of the game."</p><div class="inline-asset inline-collection  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-presentation tnt-inline-width-full">
        <div id="vertical-gallery-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 01.jpg</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/f6/5f6dcfaf-c039-5749-b632-64687e5abcd8/5f07befd69cbe.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/f6/5f6dcfaf-c039-5749-b632-64687e5abcd8/5f07befd69cbe.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 01.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/f6/5f6dcfaf-c039-5749-b632-64687e5abcd8/5f07befd69cbe.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/f6/5f6dcfaf-c039-5749-b632-64687e5abcd8/5f07befd69cbe.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/f6/5f6dcfaf-c039-5749-b632-64687e5abcd8/5f07befd69cbe.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/f6/5f6dcfaf-c039-5749-b632-64687e5abcd8/5f07befd69cbe.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/f6/5f6dcfaf-c039-5749-b632-64687e5abcd8/5f07befd69cbe.image.jpg?resize=600%2C450 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Guests wearing masks play slot machines while being separated by plastic barriers at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-5f6dcfaf-c039-5749-b632-64687e5abcd8" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 02.jpg</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 02.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=600%2C450 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Guests are seated at a blackjack table, which features plastic barriers, at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-99e55e39-9754-541c-b676-3aa4268d58ec" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 03.jpg</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/2b/32b3b5c1-4c06-59f1-8263-e5d5db8a2fe0/5f07befd7384a.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/2b/32b3b5c1-4c06-59f1-8263-e5d5db8a2fe0/5f07befd7384a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 03.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/2b/32b3b5c1-4c06-59f1-8263-e5d5db8a2fe0/5f07befd7384a.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/2b/32b3b5c1-4c06-59f1-8263-e5d5db8a2fe0/5f07befd7384a.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/2b/32b3b5c1-4c06-59f1-8263-e5d5db8a2fe0/5f07befd7384a.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/2b/32b3b5c1-4c06-59f1-8263-e5d5db8a2fe0/5f07befd7384a.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/3/2b/32b3b5c1-4c06-59f1-8263-e5d5db8a2fe0/5f07befd7384a.image.jpg?resize=600%2C450 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A security guard conducts a temperature check on a guest before they enter the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-32b3b5c1-4c06-59f1-8263-e5d5db8a2fe0" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 04.jpg</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/9c/b9cd446a-80de-5e49-95b8-44e7b8d39700/5f07befd7c278.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/9c/b9cd446a-80de-5e49-95b8-44e7b8d39700/5f07befd7c278.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 04.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/9c/b9cd446a-80de-5e49-95b8-44e7b8d39700/5f07befd7c278.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/9c/b9cd446a-80de-5e49-95b8-44e7b8d39700/5f07befd7c278.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/9c/b9cd446a-80de-5e49-95b8-44e7b8d39700/5f07befd7c278.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/9c/b9cd446a-80de-5e49-95b8-44e7b8d39700/5f07befd7c278.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/9c/b9cd446a-80de-5e49-95b8-44e7b8d39700/5f07befd7c278.image.jpg?resize=600%2C450 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A guest wearing gloves and a temperature-check wristband places a wager at the Mystery Card Roulette table at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-b9cd446a-80de-5e49-95b8-44e7b8d39700" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 05.jpg</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/86/686ddbc2-2728-573f-a0cd-011a5b3a8278/5f07befd84aa9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/86/686ddbc2-2728-573f-a0cd-011a5b3a8278/5f07befd84aa9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 05.jpg"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/86/686ddbc2-2728-573f-a0cd-011a5b3a8278/5f07befd84aa9.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/86/686ddbc2-2728-573f-a0cd-011a5b3a8278/5f07befd84aa9.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/86/686ddbc2-2728-573f-a0cd-011a5b3a8278/5f07befd84aa9.image.jpg?resize=400%2C533 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Guests place wagers at the Mystery Card Roulette table, which is affixed with plastic barriers, at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-686ddbc2-2728-573f-a0cd-011a5b3a8278" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 06.jpg</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/24/b24e94a0-d92b-5955-a754-f8024018c703/5f07befd8c46d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/24/b24e94a0-d92b-5955-a754-f8024018c703/5f07befd8c46d.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 06.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/24/b24e94a0-d92b-5955-a754-f8024018c703/5f07befd8c46d.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/24/b24e94a0-d92b-5955-a754-f8024018c703/5f07befd8c46d.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/24/b24e94a0-d92b-5955-a754-f8024018c703/5f07befd8c46d.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/24/b24e94a0-d92b-5955-a754-f8024018c703/5f07befd8c46d.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/24/b24e94a0-d92b-5955-a754-f8024018c703/5f07befd8c46d.image.jpg?resize=600%2C450 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Guests play slot machines while being separated by plastic barriers at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-b24e94a0-d92b-5955-a754-f8024018c703" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 07.jpg</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/28/528e3bf1-bd5c-57ed-911c-a9cfabd596a3/5f07befd95f43.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/28/528e3bf1-bd5c-57ed-911c-a9cfabd596a3/5f07befd95f43.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 07.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/28/528e3bf1-bd5c-57ed-911c-a9cfabd596a3/5f07befd95f43.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/28/528e3bf1-bd5c-57ed-911c-a9cfabd596a3/5f07befd95f43.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/28/528e3bf1-bd5c-57ed-911c-a9cfabd596a3/5f07befd95f43.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/28/528e3bf1-bd5c-57ed-911c-a9cfabd596a3/5f07befd95f43.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/5/28/528e3bf1-bd5c-57ed-911c-a9cfabd596a3/5f07befd95f43.image.jpg?resize=600%2C450 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A guest wearing a mask plays a slot machine at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-528e3bf1-bd5c-57ed-911c-a9cfabd596a3" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 08.jpg</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/85/285bbb50-d1d1-5c9f-a7fa-65e707165e1c/5f07befd9ee94.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/85/285bbb50-d1d1-5c9f-a7fa-65e707165e1c/5f07befd9ee94.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 08.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/85/285bbb50-d1d1-5c9f-a7fa-65e707165e1c/5f07befd9ee94.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/85/285bbb50-d1d1-5c9f-a7fa-65e707165e1c/5f07befd9ee94.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/85/285bbb50-d1d1-5c9f-a7fa-65e707165e1c/5f07befd9ee94.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/85/285bbb50-d1d1-5c9f-a7fa-65e707165e1c/5f07befd9ee94.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/85/285bbb50-d1d1-5c9f-a7fa-65e707165e1c/5f07befd9ee94.image.jpg?resize=600%2C450 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A guest places wagers at a Four Card Poker table, which features plastic barriers, at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-285bbb50-d1d1-5c9f-a7fa-65e707165e1c" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-6f8764c6-352d-50c4-bdc1-94bd5ea1a64d" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>061020 Chumash Casino reopens 09.jpg</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/e3/8e3ca7a7-06c1-5303-b7fa-1707a7b6d163/5f07befda80dd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/e3/8e3ca7a7-06c1-5303-b7fa-1707a7b6d163/5f07befda80dd.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="061020 Chumash Casino reopens 09.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/e3/8e3ca7a7-06c1-5303-b7fa-1707a7b6d163/5f07befda80dd.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/e3/8e3ca7a7-06c1-5303-b7fa-1707a7b6d163/5f07befda80dd.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/e3/8e3ca7a7-06c1-5303-b7fa-1707a7b6d163/5f07befda80dd.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/e3/8e3ca7a7-06c1-5303-b7fa-1707a7b6d163/5f07befda80dd.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/e3/8e3ca7a7-06c1-5303-b7fa-1707a7b6d163/5f07befda80dd.image.jpg?resize=600%2C450 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A guest plays a slot machine at the Chumash Casino Resort.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-8e3ca7a7-06c1-5303-b7fa-1707a7b6d163" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="inline-asset inline-article  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-summary tnt-inline-width-full"><article id="card-summary-8bc61638-778a-5623-87c9-4fcc2e3010e4" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8bc61638-778a-5623-87c9-4fcc2e3010e4 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lights-and-sirens-in-the-santa-ynez-valley/article_8bc61638-778a-5623-87c9-4fcc2e3010e4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lights and Sirens in the Santa Ynez Valley"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/bc/8bc61638-778a-5623-87c9-4fcc2e3010e4/5eff8433078ee.preview.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/bc/8bc61638-778a-5623-87c9-4fcc2e3010e4/5eff8433078ee.preview.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/bc/8bc61638-778a-5623-87c9-4fcc2e3010e4/5eff8433078ee.preview.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/bc/8bc61638-778a-5623-87c9-4fcc2e3010e4/5eff8433078ee.preview.jpg?resize=540%2C338 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/8/bc/8bc61638-778a-5623-87c9-4fcc2e3010e4/5eff8433078ee.preview.jpg?resize=720%2C450 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/lights-and-sirens-in-the-santa-ynez-valley/article_8bc61638-778a-5623-87c9-4fcc2e3010e4.html" class="tnt-asset-link">
        
        
            Lights and Sirens in the Santa Ynez Valley</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The following is taken from the Santa Barbara County Sheriff's Office media report for the Santa Ynez Valley patrol. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p><em>Lisa André covers Valley Life for Santa Ynez Valley News. </em></p></div><div id="lee-series-panel">
        <h6>In this Series</h6>
        <h3 class="tnt-headline ">
        
             <a href="/news/local/july-9-recap-santa-maria-news-you-may-have-missed-today/collection_2a97926a-ebf9-5aa7-9317-5537bf8d9de8.html" class="tnt-asset-link">
        
        
            July 9 recap: Santa Maria news you may have missed today</a></h3>
            
        <ul class="list-unstyled"><li>
                    <span class="text-muted">Updated </span><time datetime="2020-07-09T19:49:03-07:00" class="tnt-date asset-date text-muted">1 min ago</time>
    
                    <h5 class="tnt-headline ">
        
             <a href="/sports/local/player-of-decade-seth-jacobs-earns-top-seed-for-slo-county-followed-by-laird-mickey/collection_64122372-4dc7-518d-89c5-67cd22cdbdba.html" class="tnt-asset-link">
        
        
            Player of Decade: Seth Jacobs earns top seed for SLO County, followed by Laird, Mickey and Gaither</a></h5>
                </li><li>
                    <span class="text-muted">Updated </span><time datetime="2020-07-09T19:49:03-07:00" class="tnt-date asset-date text-muted">1 min ago</time>
    
                    <h5 class="tnt-headline ">
        
             <a href="/sports/local/little-league-southside-cancels-2020-season-due-to-coronavirus-concerns/article_a4315088-8231-5e3c-a71a-5a7183e6b572.html" class="tnt-asset-link">
        
        
            Little League: Southside cancels 2020 season due to coronavirus concerns</a></h5>
                </li><li>
                    <span class="text-muted">Updated </span><time datetime="2020-07-09T19:36:58-07:00" class="tnt-date asset-date text-muted">13 min ago</time>
    
                    <h5 class="tnt-headline ">
        
             <a href="/news/local/state-and-regional/newsom-hopes-california-schools-wont-be-delayed-by-virus/article_b87fceb9-d3c0-59f1-9f66-7e241ba2ccac.html" class="tnt-asset-link">
        
        
            Newsom hopes California schools won't be delayed by virus</a></h5>
                </li><li>
                <a href="/news/local/july-9-recap-santa-maria-news-you-may-have-missed-today/collection_2a97926a-ebf9-5aa7-9317-5537bf8d9de8.html">
                    <i class="fas tnt-chevron-down"></i> 14 updates      
                </a>
            </li>
        </ul><ul class="pagination">
                
                    <li>
                        <a href="/news/local/80-patients-hospitalized-with-covid-19-highest-number-to-date-in-santa-barbara-county/article_e8b4b0fc-0af3-5809-a848-0380bad2f0bf.html" title="80 patients hospitalized with COVID-19, highest number to date in Santa Barbara County" rel="nofollow">
                            <i class="fas tnt-chevron-left"></i> Previous
                        </a>
                    </li>
                
                
            </ul></div><div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22local-news%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-local-news label label-default" data-tncms-track-dmp='search: local-news'>Local-news</a>
            </li> <li>
                <a href="/search/?k=%22local-business%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-local-business label label-default" data-tncms-track-dmp='search: local-business'>Local-business</a>
            </li> <li>
                <a href="/search/?k=%22local-places%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-local-places label label-default" data-tncms-track-dmp='search: local-places'>Local-places</a>
            </li> <li>
                <a href="/search/?k=%22entertainment%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-entertainment label label-default" data-tncms-track-dmp='search: entertainment'>Entertainment</a>
            </li> <li>
                <a href="/search/?k=%22coronavirus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22chumash%20casino%20resort%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chumash-casino-resort label label-default" data-tncms-track-dmp='search: chumash-casino-resort'>Chumash Casino Resort</a>
            </li> <li>
                <a href="/search/?k=%22santa%20barbara%20county%20public%20health%20department%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-santa-barbara-county-public-health-department label label-default" data-tncms-track-dmp='search: santa-barbara-county-public-health-department'>Santa Barbara County Public Health Department</a>
            </li> <li>
                <a href="/search/?k=%22john%20elliott%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-john-elliott label label-default" data-tncms-track-dmp='search: john-elliott'>John Elliott</a>
            </li> <li>
                <a href="/search/?k=%22santa%20ynez%20band%20of%20chumash%20indians%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-santa-ynez-band-of-chumash-indians label label-default" data-tncms-track-dmp='search: santa-ynez-band-of-chumash-indians'>Santa Ynez Band Of Chumash Indians</a>
            </li> <li>
                <a href="/search/?k=%22kenneth%20kahn%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kenneth-kahn label label-default" data-tncms-track-dmp='search: kenneth-kahn'>Kenneth Kahn</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1817868" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1806296" class="tncms-block"></div></div><style>
            #pu-email-form-covid-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-covid-email,
            #pu-email-form-covid-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-covid-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-covid-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-covid-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-covid-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-covid-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-covid-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-covid-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-covid-email" class="p402_hide"><div class="text-center">
                    <h1>Concerned about COVID-19?</h1>
                <p class="email-desc">Sign up now to get the most recent coronavirus headlines and other important local and national news sent to your email inbox daily.</p></div>

            <div id="email-error-covid-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-covid-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://santamariatimes.com/newsletters/thank-you/#tracking-source=coronavirus&ir=true">
                <input id="pu-list-covid-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-covid-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-covid-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-covid-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=07.09.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'santamariatimes.com';
                
                var xListName = 'Coronavirus';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-covid-email').val(xList);
                    $('#pu-email-form-covid-email').fadeIn();
                }
                
                $('#pu-email-form-covid-email .pu-form').submit(function(e){
                    if( $('#hp-covid-email').val() === '') {
                        $('#hp-covid-email').attr('disabled', 'disabled');
                        $('#pu-btn-covid-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-covid-email').val(),
                                'email': $('#pu-email-covid-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-covid-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-covid-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-covid-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-covid-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-covid-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-covid-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-65d10180-8422-11ea-800b-634875c9cdab">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://santamariatimes.com/users/profile/Lisa%20Andre" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Lisa Andre"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/avatars/6/5d/101/65d10180-8422-11ea-800b-634875c9cdab.ff0bc9122369a4bb41303bc6be4eb01d.png?_dc=1587509491"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://santamariatimes.com/users/profile/Lisa%20Andre" rel="author" class="tnt-user-profile-link tnt-user-name">Lisa  Andre</a>
                                </h4><p class="tnt-user-title small text-muted">SYV Lifestyles Editor </p><div class="followed-notify-link hidden-print"><button id="follow-author-65d10180-8422-11ea-800b-634875c9cdab" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=65d10180-8422-11ea-800b-634875c9cdab&amp;s=start_time&amp;sd=desc" data-subject="Lisa  Andre" data-description="Whenever Lisa  Andre posts new content, you'll get an email delivered to your inbox with a link." data-name="Lisa  Andre notification" data-author-id="65d10180-8422-11ea-800b-634875c9cdab" data-user-url="https://santamariatimes.com/users/">
        <i class="fas tnt-star"></i> Follow Lisa  Andre
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://santamariatimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://santamariatimes.com/users/login/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://santamariatimes.com/users/signup/?referer_url=https%3A%2F%2Fsantamariatimes.com%2Fbusiness%2Flocal%2Fchumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19%2Farticle_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-b4dda6a3-5522-5fed-938d-391989c437f1" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b4dda6a3-5522-5fed-938d-391989c437f1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/stollmeyer-giving-up-ceo-role-at-mindbody/article_b4dda6a3-5522-5fed-938d-391989c437f1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stollmeyer giving up CEO role at Mindbody"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="84"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/b/4d/b4dda6a3-5522-5fed-938d-391989c437f1/5f0669ba76ccc.preview.jpg?crop=150%2C84%2C0%2C32&resize=150%2C84&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/local/stollmeyer-giving-up-ceo-role-at-mindbody/article_b4dda6a3-5522-5fed-938d-391989c437f1.html" class="tnt-asset-link">
        
        
            Stollmeyer giving up CEO role at Mindbody</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-07-08T19:45:35-07:00" class="tnt-date asset-date text-muted">Jul 8, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mindbody founder Rick Stollmeyer will leave his role as chief executive officer of the corporation to become the executive chairman and will b&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-db2d41a1-9c18-548b-8216-a5ef6d637cc3" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-db2d41a1-9c18-548b-8216-a5ef6d637cc3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/kirklands-store-at-enos-ranch-to-close/article_db2d41a1-9c18-548b-8216-a5ef6d637cc3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kirkland's store at Enos Ranch to close"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/3e/63e4285e-8148-5704-a903-871080e66479/5ef53efbcfc59.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/3e/63e4285e-8148-5704-a903-871080e66479/5ef53efbcfc59.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/3e/63e4285e-8148-5704-a903-871080e66479/5ef53efbcfc59.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/3e/63e4285e-8148-5704-a903-871080e66479/5ef53efbcfc59.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/3e/63e4285e-8148-5704-a903-871080e66479/5ef53efbcfc59.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/3e/63e4285e-8148-5704-a903-871080e66479/5ef53efbcfc59.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/6/3e/63e4285e-8148-5704-a903-871080e66479/5ef53efbcfc59.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/local/kirklands-store-at-enos-ranch-to-close/article_db2d41a1-9c18-548b-8216-a5ef6d637cc3.html" class="tnt-asset-link">
        
        
            Kirkland's store at Enos Ranch to close</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-25T18:00:00-07:00" class="tnt-date asset-date text-muted">Jun 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Kirkland’s store at the Enos Ranch retail development on East Betteravia Road is closing. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-29b8fcc5-5f97-5c10-a4f8-617b11079a1f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-29b8fcc5-5f97-5c10-a4f8-617b11079a1f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/santa-maria-valley-chamber-of-commerce-survey-to-gauge-covid-19-impact-on-businesses/article_29b8fcc5-5f97-5c10-a4f8-617b11079a1f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Santa Maria Valley Chamber of Commerce survey to gauge COVID-19 impact on businesses"
                            class="img-responsive lazyload full default"
                            width="1060"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/9b/29b8fcc5-5f97-5c10-a4f8-617b11079a1f/5efd234824f69.preview.png?crop=1060%2C596%2C94%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/9b/29b8fcc5-5f97-5c10-a4f8-617b11079a1f/5efd234824f69.preview.png?crop=1060%2C596%2C94%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/9b/29b8fcc5-5f97-5c10-a4f8-617b11079a1f/5efd234824f69.preview.png?crop=1060%2C596%2C94%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/9b/29b8fcc5-5f97-5c10-a4f8-617b11079a1f/5efd234824f69.preview.png?crop=1060%2C596%2C94%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/9b/29b8fcc5-5f97-5c10-a4f8-617b11079a1f/5efd234824f69.preview.png?crop=1060%2C596%2C94%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/2/9b/29b8fcc5-5f97-5c10-a4f8-617b11079a1f/5efd234824f69.preview.png?crop=1060%2C596%2C94%2C0&resize=1060%2C596&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/local/santa-maria-valley-chamber-of-commerce-survey-to-gauge-covid-19-impact-on-businesses/article_29b8fcc5-5f97-5c10-a4f8-617b11079a1f.html" class="tnt-asset-link">
        
        
            Santa Maria Valley Chamber of Commerce survey to gauge COVID-19 impact on businesses</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-01T17:00:00-07:00" class="tnt-date asset-date text-muted">Jul 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Santa Maria Valley Chamber of Commerce is asking local business owners for their input on how COVID-19 is affecting their businesses. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-456580e7-eac9-5657-bc32-6f6d001b6756" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-456580e7-eac9-5657-bc32-6f6d001b6756 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/chumash-casino-resort-employee-tests-positive-for-covid-19/article_456580e7-eac9-5657-bc32-6f6d001b6756.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chumash Casino Resort employee tests positive for COVID-19"
                            class="img-responsive lazyload full default"
                            width="1207"
                            height="679"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/56/456580e7-eac9-5657-bc32-6f6d001b6756/5ef66952c6534.preview.jpg?crop=1207%2C679%2C281%2C414&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/56/456580e7-eac9-5657-bc32-6f6d001b6756/5ef66952c6534.preview.jpg?crop=1207%2C679%2C281%2C414&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/56/456580e7-eac9-5657-bc32-6f6d001b6756/5ef66952c6534.preview.jpg?crop=1207%2C679%2C281%2C414&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/56/456580e7-eac9-5657-bc32-6f6d001b6756/5ef66952c6534.preview.jpg?crop=1207%2C679%2C281%2C414&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/56/456580e7-eac9-5657-bc32-6f6d001b6756/5ef66952c6534.preview.jpg?crop=1207%2C679%2C281%2C414&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/56/456580e7-eac9-5657-bc32-6f6d001b6756/5ef66952c6534.preview.jpg?crop=1207%2C679%2C281%2C414&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/4/56/456580e7-eac9-5657-bc32-6f6d001b6756/5ef66952c6534.preview.jpg?crop=1207%2C679%2C281%2C414&resize=1207%2C679&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/local/chumash-casino-resort-employee-tests-positive-for-covid-19/article_456580e7-eac9-5657-bc32-6f6d001b6756.html" class="tnt-asset-link">
        
        
            Chumash Casino Resort employee tests positive for COVID-19</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-26T15:00:00-07:00" class="tnt-date asset-date text-muted">Jun 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The single case was determined by the <a href="https://publichealthsbc.org/status-reports/" target="_blank">Santa Barbara County Public Health Department</a> (SBCPHD) to be a low-risk, minimal exposure case, that was limited to the back of the house.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c04eca87-6b6f-5dbc-9e41-b922feed3dd0" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c04eca87-6b6f-5dbc-9e41-b922feed3dd0 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/solvang-visitors-applaud-copenhagen-drive-closure-retailers-divided/article_c04eca87-6b6f-5dbc-9e41-b922feed3dd0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +5</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Solvang visitors applaud Copenhagen Drive closure, retailers divided"
                            class="img-responsive lazyload full default"
                            width="1241"
                            height="698"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/04/c04eca87-6b6f-5dbc-9e41-b922feed3dd0/5eed18168407d.preview.jpg?crop=1241%2C698%2C478%2C347&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/04/c04eca87-6b6f-5dbc-9e41-b922feed3dd0/5eed18168407d.preview.jpg?crop=1241%2C698%2C478%2C347&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/04/c04eca87-6b6f-5dbc-9e41-b922feed3dd0/5eed18168407d.preview.jpg?crop=1241%2C698%2C478%2C347&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/04/c04eca87-6b6f-5dbc-9e41-b922feed3dd0/5eed18168407d.preview.jpg?crop=1241%2C698%2C478%2C347&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/04/c04eca87-6b6f-5dbc-9e41-b922feed3dd0/5eed18168407d.preview.jpg?crop=1241%2C698%2C478%2C347&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/04/c04eca87-6b6f-5dbc-9e41-b922feed3dd0/5eed18168407d.preview.jpg?crop=1241%2C698%2C478%2C347&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/c/04/c04eca87-6b6f-5dbc-9e41-b922feed3dd0/5eed18168407d.preview.jpg?crop=1241%2C698%2C478%2C347&resize=1241%2C698&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/local/solvang-visitors-applaud-copenhagen-drive-closure-retailers-divided/article_c04eca87-6b6f-5dbc-9e41-b922feed3dd0.html" class="tnt-asset-link">
        
        
            Solvang visitors applaud Copenhagen Drive closure, retailers divided</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-20T08:00:00-07:00" class="tnt-date asset-date text-muted">Jun 20, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>It's out in the open – it's fresh air. Everybody's been indoors the last three of four months. I like this better than how it used to be. It reminds me of a Hallmark movie.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-business tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/local/chumash-casino-resort-reopens-after-3-month-closure/article_04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chumash Casino Resort reopens after 3-month closure"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/4d/04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec/5ee173128ec94.preview.jpg?crop=600%2C338%2C0%2C56&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/4d/04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec/5ee173128ec94.preview.jpg?crop=600%2C338%2C0%2C56&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/4d/04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec/5ee173128ec94.preview.jpg?crop=600%2C338%2C0%2C56&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/4d/04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec/5ee173128ec94.preview.jpg?crop=600%2C338%2C0%2C56&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/0/4d/04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec/5ee173128ec94.preview.jpg?crop=600%2C338%2C0%2C56&resize=600%2C338&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/local" class="tnt-section-tag">Local</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/local/chumash-casino-resort-reopens-after-3-month-closure/article_04dc8c63-6cb3-5ad1-bd78-785dbd7a54ec.html" class="tnt-asset-link">
        
        
            Chumash Casino Resort reopens after 3-month closure</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-10T12:00:00-07:00" class="tnt-date asset-date text-muted">Jun 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Chumash Casino Resort officially reopened at noon Wednesday. Kenneth Kahn, tribal chairman for the Santa Ynez Band of Chumash Indians, said the resort has tapped into its resources to purchase high-tech equipment and materials to modify the way they do business because of the pandemic.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-99e55e39-9754-541c-b676-3aa4268d58ec" class="modal fullscreen in modal-image image-default modal-99e55e39-9754-541c-b676-3aa4268d58ec" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/assets/v3/editorial/9/9e/99e55e39-9754-541c-b676-3aa4268d58ec/5f07befd5bec3.image.jpg?resize=600%2C450 750w"
                    sizes="100vw"
                    width="600"
                    height="450"
                    alt="061020 Chumash Casino reopens 02.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-99e55e39-9754-541c-b676-3aa4268d58ec" data-target=".caption-inner-modal-image-99e55e39-9754-541c-b676-3aa4268d58ec">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-99e55e39-9754-541c-b676-3aa4268d58ec collapse in"><div class="caption-text"><p>Guests are seated at a blackjack table, which features plastic barriers, at the Chumash Casino Resort.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-99e55e39-9754-541c-b676-3aa4268d58ec" class="tnt-byline asset-byline"  >
            Contributed photo, Chumash Casino/ Nik Blaskovich
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsantamariatimes.com%2F061020-chumash-casino-reopens-02-jpg%2Fimage_99e55e39-9754-541c-b676-3aa4268d58ec.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/061020-chumash-casino-reopens-02-jpg/image_99e55e39-9754-541c-b676-3aa4268d58ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99e55e39-9754-541c-b676-3aa4268d58ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=061020%20Chumash%20Casino%20reopens%2002.jpg&via=SantaMariaTimes&url=https%3A%2F%2Fsantamariatimes.com%2F061020-chumash-casino-reopens-02-jpg%2Fimage_99e55e39-9754-541c-b676-3aa4268d58ec.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/061020-chumash-casino-reopens-02-jpg/image_99e55e39-9754-541c-b676-3aa4268d58ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99e55e39-9754-541c-b676-3aa4268d58ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://santamariatimes.com/061020-chumash-casino-reopens-02-jpg/image_99e55e39-9754-541c-b676-3aa4268d58ec.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/061020-chumash-casino-reopens-02-jpg/image_99e55e39-9754-541c-b676-3aa4268d58ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99e55e39-9754-541c-b676-3aa4268d58ec"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20santamariatimes.com/tncms/asset/editorial/99e55e39-9754-541c-b676-3aa4268d58ec" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99e55e39-9754-541c-b676-3aa4268d58ec"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSanta%20Maria%20Times%5D%20061020%20Chumash%20Casino%20reopens%2002.jpg&body=https%3A%2F%2Fsantamariatimes.com%2F061020-chumash-casino-reopens-02-jpg%2Fimage_99e55e39-9754-541c-b676-3aa4268d58ec.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99e55e39-9754-541c-b676-3aa4268d58ec"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/061020-chumash-casino-reopens-02-jpg/image_99e55e39-9754-541c-b676-3aa4268d58ec.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99e55e39-9754-541c-b676-3aa4268d58ec"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99e55e39-9754-541c-b676-3aa4268d58ec-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99e55e39-9754-541c-b676-3aa4268d58ec" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99e55e39-9754-541c-b676-3aa4268d58ec" class="save-list-99e55e39-9754-541c-b676-3aa4268d58ec-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99e55e39-9754-541c-b676-3aa4268d58ec" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-99e55e39-9754-541c-b676-3aa4268d58ec img { max-height: 450px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1748247" class="tncms-block site-logo-container"><div id="site-logo-1748247" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/7c19dc24-1d01-11ea-b986-cb239d63c906.png?resize=200%2C38" 
            srcset="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/7c19dc24-1d01-11ea-b986-cb239d63c906.png?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/7c19dc24-1d01-11ea-b986-cb239d63c906.png?resize=300%2C56 300w, https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/custom/image/7c19dc24-1d01-11ea-b986-cb239d63c906.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1748248" class="tncms-block site-follow-us branding-links"><div class="follow-links-1748248 default">
    
    <section id="block-1748248" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/santa_maria_times/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://santamariatimes.com",
  "sameAs" : ["/facebook","/twitter","/youtube","https://instagram.com/santa_maria_times/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1748250" class="tncms-block site-footer-heading"><section id="block-1748250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1748250 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" ><span class="nav-label">Weather</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="https://santamariatimes.com/search/?sd=desc&amp;l=25&amp;s=start_time&amp;f=html&amp;t=link,html&amp;app=editorial&amp;nsa=eedition&amp;q=&amp;c[]=special-section*"  target="_blank" rel="noopener"><span class="nav-label">Special Sections</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-ads"  href="/ads/" ><span class="nav-label">Ads</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-cars"  href="/cars/" ><span class="nav-label">Cars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/homes/" ><span class="nav-label">Homes</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1748251" class="tncms-block site-footer-heading"><section id="block-1748251" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1748251 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">e-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletters/" ><span class="nav-label">Email Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/services/" ><span class="nav-label">Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital-access"  href="/activate/" ><span class="nav-label">Activate your digital access</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/contact/" ><span class="nav-label">Contact</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="/workhere/" ><span class="nav-label">Work Here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1748249" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1748249"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Santa Maria Times</a>, 3200 Skyway Drive Santa Maria, CA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-54716522-2', 'santamariatimes.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End --><!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = true;
            _sf_async_config.domain = 'santamariatimes.com';
            _sf_async_config.path = 'https://santamariatimes.com/business/local/chumash-casino-resort-reports-5-new-low-risk-cases-of-covid-19/article_6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2.html';
            _sf_async_config.sections = ',business,local';_sf_async_config.authors = 'Lisa  Andre';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6d86cfe1-f263-5ae0-9e4f-e3cb34844fb2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/santamariatimes.com/business/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1588921395"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/santamariatimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921395"></script></body>
</html>